Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Andrey335

macrumors newbie
Original poster
Mar 30, 2021
6
0
Hi everyone, recently I upgrade my iMac 27 (2011, 3,4GHz i7, High Sierra) with gtx880m with nikey22 rom. Everything was fine except sleep mode. When I put iMac to sleep mode (no difference by pressing power button or click in menu or just 15 minutes without any inputs) it goes straight to safe sleep (hibernatemode) - no reaction to wired keyboard and wired/wireless mouse. Only pressing power button gives something - with Kingston 4x4gb I have half second sound of spinning up hdd and when nothing. with 4x2gb stock Elpida ram I have 3 beeps 3 time. and then nothing again. I have no problem with this ram on boot.
So that a have already done
1) SMC and PRAM reset
2) tried clean install of Hight Sierra and Mojave with dosdude1 patcher and patches from 2011 iMac Graphics Card Upgrade thread (and ask for advices there too)
3) swap 880m in another iMac 27 2011 with exact same results
4) by pmset in terminal change default hibernatemode from 0 to 3 (no difference) and 25 (and it works fine, but slow)
5) by pmset tried standby 0 and autopoweroff 0, no use

So, is any way to bring normal sleep back? with fast wake up and by keyboard/mouse?
 

Andrey335

macrumors newbie
Original poster
Mar 30, 2021
6
0
Thanks for reply. I have Samsung 860 evo ssd and I did enable forcetrim
May by I should post some logs? If you tell me how to get it
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.