iMac 27" i7 Won't Wake From Sleep or Boot

Discussion in 'iMac' started by jfriedman8, May 29, 2010.

  1. jfriedman8 macrumors 6502

    Joined:
    Feb 8, 2008
    #1
    So this is really weird. Two days go my iMac was working fine. It would boot and wake from sleep with no issues. Then yesterday I put it to sleep with the keyboard command while slingbox was running (not via web but the Mac program) and it just would not wake up. I tried wired and wireless keyboards. Then I tried to just hold the power button down. Nothing. So I thought the HD died. I unplugged and plugged back in and it boots. Tried to put to sleep and wake without slingbox running and the same thing happens. I have to unplug it and then wait and then let it take forever to boot. Ive tried resetting the SMC and PRAM with no luck. At this point, I feel like I should go ahead and do a fresh install. Any other suggestions?
     
  2. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #2
    See the link in my sig. Reset the SMC.

    1. Shut down the computer.
    2. Unplug the computer's power cord.
    3. Press and hold the power button for 5 seconds.
    4. Release the power button.
    5. Attach the computers power cable.
    6. Press the power button to turn on the computer.
     
  3. jfriedman8 thread starter macrumors 6502

    Joined:
    Feb 8, 2008
    #3
    I tried that yesterday with no luck. I am trying all of the repair permissions stuff now in safe mode.
     
  4. jfriedman8 thread starter macrumors 6502

    Joined:
    Feb 8, 2008
    #4
    Ok this is really weird now. I got it to work and sleep/wake normally again. However, anytime I have my maccessity iMac stand plugged into the USB port it causes this problem. This is the only thing I have done differently. To confirm this I did two sleep/wakes with the KB and MM and it worked. Plugged the USB from the Maccessity stand in, and its stuck in sleep/wont reboot mode.

    Is this possible!?
     
  5. jfriedman8 thread starter macrumors 6502

    Joined:
    Feb 8, 2008
    #5
    I just did a complete reinstall of SL and the same thing happens with the Maccessity Stand. I tried two different USB to Mini USB cables to connect the 4USB port to the iMac over various different USB slots on the iMac and it still causes the the computer to not respond to anything but an unplug. What is the issue? Someone? Please help?
     

Share This Page