iMac 27" SD Card Problem!

Discussion in 'iMac' started by uzit, Apr 4, 2011.

  1. uzit macrumors regular

    Joined:
    May 15, 2008
    #1
    Hey folks, just wanted to see if anyone else has this problem?

    I have a 27" iMac and the SD card does not working. I have tried 2/3 different cards and none of them work. Only way it will work is if I insert the card and restart the machine, which is weird!

    I rang Apple and they will be picking up the machine in the next few days to fix it, and hopefully they do if it!
     
  2. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #2
    That's definitely not normal, and I have used SD cards with the exact same machine, and it works fine.
     
  3. product26 macrumors 6502a

    product26

    Joined:
    May 30, 2005
    #3
    I have found that if I insert the card while the computer is asleep, or waking from sleep it does not recognize it. Try inserting it, removing then reinserting while the machine is up and running. Also wait a few seconds (or more), it seems to take a bit to recognize the cards.
     
  4. I8P'CS macrumors 6502

    Joined:
    Jul 29, 2010
    #4
    Hi there, i had the same problem a few weeks back i put the card in 3 times and nothing, i then realised i had not used it for a while and blew the slot that the card slots into, bingo it worked!! That was my only problem i had. Hope this helps.
     
  5. uzit thread starter macrumors regular

    Joined:
    May 15, 2008
    #5
    Thanks for the reply folks. I tried what most of you guys have said and no luck, kinda pain the backside! Its at Amsys at the mo and we will see what happens!
     

Share This Page