iMac 27" Windows 7 Install continuously reboots

Discussion in 'Windows, Linux & Others on the Mac' started by JasonR, Feb 19, 2011.

  1. JasonR macrumors 6502a

    JasonR

    Joined:
    Nov 11, 2008
    #1
    Ok I'm attempting to get Windows 7 to install on my 27" iMac. I did the fix for the drivers, successfully booted into windows 7 once, went to restart into Windows. When I boot into Windows 7, I get a black screen, then the iMac just continually reboots, and reboots, and reboots, until I hold alt to boot into OS X or until I turn the iMac off.

    I googled and found no answers. Anyone know what might be happening?
     
  2. revelated macrumors 6502a

    revelated

    Joined:
    Jun 30, 2010
    #2
    Usually indicates a hardware problem - speaking strictly on the Windows side. Are you running greater than stock RAM?
     
  3. JasonR thread starter macrumors 6502a

    JasonR

    Joined:
    Nov 11, 2008
    #3
    I got it figured out...but I'm not sure how I fixed it. No...I'm running 4 GB of Ram but I'm thinking of upgrading to 8 in the not to distant future.
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    There was a known issue with the screen going black on install due to lack of drivers for the video card with the Windows 7 boot disk. The fix is found here.
     
  5. JasonR thread starter macrumors 6502a

    JasonR

    Joined:
    Nov 11, 2008
    #5
    Thanks...I already had that figured out because I was installing Win 7 a second time...but definitely helpful for anyone who stumbles across this thread. :)
     

Share This Page