iMac 5k - Bootcamp graphic driver issue

Discussion in 'iMac' started by Beastyboy, Nov 12, 2014.

  1. Beastyboy macrumors newbie

    Joined:
    Nov 12, 2014
    #1
    Hi guys,

    i'm currently really frustrated because my Windows 8.1 doesn't work on my new iMac. To be more precise everything work but I cannot get my graphic Card (AMD Radeon R9 200) to work with Windows.

    I'm always getting the error message in the device Manager "Windows has stopped this device because it has reported Problems (Code 43)".

    I nearly tried everything: Installing the original boot camp Driver, installing the newest amd beta Driver, reinstalling Windows 8.1...I have no idea what else I can try... :-(

    Today I had a call with the apple Support and they told me that this is a known issue because amd don't Support the 5k Display with the Driver.

    But I already asked Google and couldn't find anyone else with this issue. The Driver seems to work for everyone but me :-(

    Does anyone have an idea what else I could try to fix this Problem? I only want to Play games in windows and it didn't work because of this Driver issue...

    Thanks für your help,
    Beasty
     

    Attached Files:

  2. vir3l macrumors member

    Joined:
    Oct 30, 2014
    #2
    you mean the amd m290x in the imac?

    it works with the amd m295x with the new imac 5k but a week ago the frame rate dropped in half for wow so even it was faster than on os x, it's now slower.
     
  3. Steveatesh macrumors regular

    Steveatesh

    Joined:
    Oct 29, 2014
    Location:
    North east England
    #3
    I've got 8.1 running Bootcamp on my RiMac with the base GPU like you.

    I have had no similar problems, as far as I know it works ok. I'll check the settings next time I boot it up.

    The only display issues I have had are around scaling of fonts and program windows being very small. I'm new to mac so not sure what I'm doing yet. I don't know if that is a software thing or me being incompetent!
     
  4. Beastyboy thread starter macrumors newbie

    Joined:
    Nov 12, 2014
    #4
    Yes, the m290x! I simply cannot play anything because Windows deactivates my GPU :-(

    ----------

    This "display issue" is normal. I have this issue too.

    So far as I know I'm the only one with this massiv driver issue. First I though maybe the graphic card is defect but in OS X everything works quite well...
     
  5. bushman4 macrumors 68000

    Joined:
    Mar 22, 2011
    #5
    So what are we saying. It works with the 295. But not with the 290???
     
  6. vir3l macrumors member

    Joined:
    Oct 30, 2014
    #6
    note that for a week or so the m295x under win8.1 is very slow, at least when playing wow. before I has 90 fps with 4k, now only 30 but without the fan noise. I'm not sure if it is related to your issue or just a wow bug where people complain about low frame rates. doesn't happen to me on mac os x though. be prepared to wait for a long time before this is fixed.
     
  7. jbuk1 macrumors member

    Joined:
    Oct 24, 2014
    #7
    I've had iMac Retina's with both the M290X and the M295X and I've not experienced any driver issues.

    For both cards the drivers applied fine from the bootcamp install USB.

    I've also tried the ones downloaded from AMD with no issue.

    I'm using a reasonably recent copy of Windows 8.1 Enterprise download from the volume licensing center.
     
  8. Beastyboy thread starter macrumors newbie

    Joined:
    Nov 12, 2014
    #8
    Today I tried a complete and fresh reinstall of the whole system (including a clean Yosemite and Win 8.1 Pro x64 Installation)...simply the same problem. Windows shuts down my graphic card (probably) because of driver issues...

    I really have no further ideas how i can solve this problem. Later I will try to get it to work with my old win7 image. Maybe it has something to do with the .iso? Really frustrating :-(
     
  9. frompast macrumors member

    Joined:
    Aug 15, 2010
    #9
    You may want to check this
    http://sciencespaces.com/search/AMD+Radeon+R9+M290X/
     
  10. Frozone9 macrumors member

    Joined:
    Oct 21, 2014
    Location:
    Zürich, Switzerland
    #10
    Have You created a Install USB with Bootcamp drivers, or did u just install with your iso?
     
  11. Beastyboy thread starter macrumors newbie

    Joined:
    Nov 12, 2014
    #11
    I created an USB device with Bootcamp including the bootcamp drivers
     
  12. DavidNewbigging macrumors newbie

    Joined:
    Dec 29, 2014
    #12
    Hi. Did you ever resolve this issue? I have the exact same problem and I'm tearing my hair out! Tried everything.

    I've been on to Apple and Microsoft support and they keep telling me to speak to the other company.

    I'm really close to returning my iMac.

    David
     
  13. nicwilson macrumors newbie

    Joined:
    May 28, 2010
    #13
    Just on the off chance, go into Programs and Features, then into Turn Windows Features on or off, and check that Hyper-V is not install, if it is installed then remove it. I have had issues with bootcamp graphic drivers in the past and Hyper-V. Its worth checking.
     
  14. keepwalkn macrumors newbie

    Joined:
    Jan 5, 2015
    #14
    I've got the same problem with a brand new 5k iMac.

    The ATI driver installs and then next boot it throws the error.

    Has anyone got a fix? This is incredibly frustrating.
     
  15. keepwalkn, Jan 6, 2015
    Last edited: Jan 6, 2015

    keepwalkn macrumors newbie

    Joined:
    Jan 5, 2015
    #16
    Trying it again now. Just going down for a reboot.
    This will be the 3rd time on a fresh install of Windows 8.1.

    Will update you in a tick.

    Edit:

    Nope, no luck.
    Error when launching Catalyst Control Centre - No AMD graphics driver is installed.
    Error in Device Manager stating Windows has stopped the device because it reported problems (Code 43)
    [​IMG]

    Trying a manual install of the driver linked above now rather than using the wizard.

    Edit: Results in same problem
    [​IMG]
     
  16. keepwalkn macrumors newbie

    Joined:
    Jan 5, 2015
    #17
    Even installing the driver that is supplied with Bootcamp results in the same problem.

    I've got to get this PC ready for tomorrow.
     
  17. Millionaire2K macrumors 6502a

    Joined:
    Apr 12, 2011
    #18
    How do you know the device is not defective?
     
  18. keepwalkn macrumors newbie

    Joined:
    Jan 5, 2015
    #19
    No problems in Windows 7 or MacOS.

    There's the same problem over on the Apple discussion forum. I think some people from here have contributed to that discussion.

    I'll upgrade the client to Windows 8.1 when a new driver is released and there is sufficient evidence to show it that it works without any hassle.
     
  19. Jamesonshaffer macrumors newbie

    Joined:
    Aug 30, 2015
    #20
    Did you find a solution to this problem??? I'm having this issue and feel like I've tried everything.
     

Share This Page