iMac 5K Late 2015 screen partial fade-in on wake from sleep

Discussion in 'iMac' started by firstinflight, Mar 2, 2016.

  1. firstinflight macrumors newbie

    Joined:
    May 6, 2015
    Location:
    Orlando, FL
    #1
    Just bought a refurbished iMac 5K, Late 2015 with 395X and 2 TB Fusion Drive. When waking from sleep, the screen doesn't fade in or appear all at once — it partially appears (maybe 20%?) and then abruptly comes in at full brightness. Is this normal? I haven't seen that on my other Macs (MacBook Pro, or Mac Mini).
     
  2. zacster macrumors member

    Joined:
    Aug 15, 2011
    #2
    That happens on mine too. I think it is an OSX feature.
     
  3. Strider64 macrumors regular

    Strider64

    Joined:
    Dec 1, 2015
    Location:
    Suburb of Detroit
    #3
    It also does that when it's going to sleep, it will fade out then after 30 sec to a minute go completely black.
     
  4. firstinflight thread starter macrumors newbie

    Joined:
    May 6, 2015
    Location:
    Orlando, FL
    #4
    Thanks for the replies. Just to be clear, this is an abrupt jump, not just a fade from black to screen. (I'm used to that from my other Macs.)

    It's a little hard to see in a video, but I posted it anyway:


    At 6 secs, you can see the screen powers on and shows a little bit of El Capitan (the background photo). Within a second of that, everything is on. I haven't seen that sort of "half on" jump before where everything is shown at low brightness with no fade.

    It also varies depending on how long the machine has been asleep, etc.
     
  5. MrNomNoms macrumors 65816

    MrNomNoms

    Joined:
    Jan 25, 2011
    Location:
    Wellington, New Zealand
    #5
    Probably something to do with the custom timer that they employ.
     
  6. firstinflight thread starter macrumors newbie

    Joined:
    May 6, 2015
    Location:
    Orlando, FL
    #6
    Is it worth contacting Apple Support about something like this, or just a weird bug?
     
  7. MrNomNoms macrumors 65816

    MrNomNoms

    Joined:
    Jan 25, 2011
    Location:
    Wellington, New Zealand
    #7
    Based on the video you updated it looks perfectly normal.
     
  8. firstinflight thread starter macrumors newbie

    Joined:
    May 6, 2015
    Location:
    Orlando, FL
    #8
    Thanks! My last Mac failed randomly (required logic board replacement), so I might be a bit paranoid.
     
  9. zacster macrumors member

    Joined:
    Aug 15, 2011
  10. AdiosVista macrumors 6502

    Joined:
    Sep 10, 2008
    #10
    Bought a new iMac 5K a few months ago, same exact wake "fade in" here as well. I don't think it's an issue to be concerned about.
     

Share This Page