iMac Alu not sleeping...

Discussion in 'iMac' started by kk05629, Dec 23, 2007.

  1. kk05629 macrumors member

    Joined:
    Aug 8, 2007
    #1
    Greetings...I have a 24" 2.4 iMac Aluminum that is not "Sleeping" when it is supposed to. When I first got it (30 days ago)...it went to sleep fine. "Sleep" meaning that I have to hit the spacebar to want it.

    Now after the 25 minute sleep setting (set in the energy saver panel of system preferences)...it is only shutting down the monitor and I can wake the iMac with a movement of the mouse. If I manually sleep the iMac, it really sleeps. I have tried re-setting the sleep interval in the systems prefs to no avail.

    As I said, it was working early on...

    Any ideas welcome.

    Thanks in advance.
     
  2. gavd macrumors 6502a

    Joined:
    Jan 30, 2006
    #2
    As you can see from this thread you're not alone with this problem. I'm not aware of a fix for it as yet though.

    Edit: Just found this on the Apple support site. It might help as some people have found things causing them issues and managed to resolve.
     
  3. kk05629 thread starter macrumors member

    Joined:
    Aug 8, 2007
    #3
    Thanks...Happy Holidays..

    Thanks for the direction...I will check it out. Happy Holidays.
     
  4. kk05629 thread starter macrumors member

    Joined:
    Aug 8, 2007
    #4
    Update...iMac Sleeps when not logged in...

    Greetings...juast wanted to update this post. I tried many of the suggestions listed in the links above (Resetting SMC, disconnecting the FW800 external drives) to no avail. Also, there were no messages on the Console that looked like something was failing and I could not find a PowerManagement.Plist file in the Library\ folder anywhere.

    What I did notice is that when the iMac is at the main login screen (where you have to select a user account)...the iMac will seleep after the sleep interval is hit. Also, it sleeps when I am in one of the kid's limited access accounts.

    So this tells me it is related to My main "non-admin" account that my wife and I use. That account has pretty much access to everything except admin previledges. I will try disabling Time Machine to see if that helps. Then try completely disconnection the FW drives, then the Widgets, then the Battery Backup monitoring to see if any of these works.

    Any additional comments are welcome.

    Thanks in advance.
     

Share This Page