Imac and Vista Ultimate

Discussion in 'Mac Apps and Mac App Store' started by badgerbrian1974, Jan 21, 2008.

  1. badgerbrian1974 macrumors newbie

    Joined:
    Jan 21, 2008
    #1
    Hi ,

    I have a new imac with leopard installed.
    Ran all available updates.
    Went into bootcamp and partitioned the drive , half and half.
    inserted vista ultimate disk when it asked for it.
    Computer restarted.
    Went through the vista setup.
    Got to the partition manager and it doesnt let me instal on the bootcamp partition - (which it tells me in the manual it wont)
    So i delete the partion and remake it in NTFS.
    Then it lets me click Next and so goes the vista install.

    Now all seems to be going fine.
    Create an account etc.Reboots a bunch of times and does its whole checking and optimising stuff.
    Get to the log in screen , type in the username and password.
    It then says loggin in - then shuting down - and restarts.
    This time when it restarts it goes to the vista boot manager and gives a bunch of errors saying it cant find the partition.
    Tried this 3 times with no luck.
    I have done this four times before on 2 G5's and 2 Macbooks and had no issues, however the OS on those was XP Proffesional.

    Anyone have any ideas?

    IMAC 2 20inch 2.4ghz Mac OS X (10.5.1) Vista Ultimate

    Thanks
     
  2. Cudadown macrumors regular

    Joined:
    Dec 14, 2007
  3. badgerbrian1974 thread starter macrumors newbie

    Joined:
    Jan 21, 2008
    #3
    32

    64 bits arnt suposed to mate nicley with macs
     
  4. badgerbrian1974 thread starter macrumors newbie

    Joined:
    Jan 21, 2008
  5. TheStu macrumors 65816

    Joined:
    Aug 20, 2006
    Location:
    Carlisle, PA
    #5
    You deleted the partition? I am pretty sure that you were supposed to format it, not delete it.

    I had Vista on my system for a while, it installed just fine, and ran great... while it lasted... i deleted it a few months later since I was barely using it.
     

Share This Page