imac and wpa

Discussion in 'iMac' started by Dunmail, Apr 14, 2009.

  1. Dunmail macrumors regular

    Joined:
    Mar 27, 2009
    Location:
    Skipton, UK
    #1
    OK pretty well got everything set up with my new machine :D including WPA on the wireless connection to my router. However ...

    If the machine goes into sleep mode, when I wake it up I need to go through the find network routine, re-enter the WPA password, log in as an administrator and confirm. Any ideas as to what might be causing this?
     
  2. Milfin macrumors regular

    Joined:
    Jan 26, 2008
    #2
    that is wierd. your information should have saved on your keychain.
     
  3. Dunmail thread starter macrumors regular

    Joined:
    Mar 27, 2009
    Location:
    Skipton, UK
    #3
    Have checked the keychain option when going through the key re-entry stuff and verified that there is a password in Keychain Access for the wireless network.
     
  4. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #4
    You might have entered the password wrong the first time and saved it.

    Delete the keychain item and try again.

    Otherwise change the SSID of the wireless router.

    By the way WPA2 > WPA.
     
  5. Dunmail thread starter macrumors regular

    Joined:
    Mar 27, 2009
    Location:
    Skipton, UK
    #5
    That seems to have done the trick, ta.
     

Share This Page