iMac boots in to 'OS X Utilities'

Discussion in 'OS X Yosemite (10.10)' started by jesumus, Jan 10, 2015.

  1. jesumus, Jan 10, 2015
    Last edited: Jan 10, 2015

    jesumus macrumors newbie

    Joined:
    May 3, 2014
    #1
    A family member has recently bought an 21.5" iMac late 2010.
    I upgraded the OS from Mavericks to Yosemite via the app store.

    The computer was working fine for 8 days an now every time its booted it takes a few mins for the progression bar to fill and instantly boots in to the OS X Utilities.

    I click on Disk Utility and i try to repair/verify the main drive and i keep getting the same error message

    "The volume could not be verified completely.
    File system check exit code is 8.
    Updating boot support partitions for the volume as required.
    Error: Disk Utility can't repair this disk....e disk, and restore your backed-up files."

    We have no backup for the system as it was not needed and it was a clean install of the OS.

    I have tried to "Reinstall OS X' from the Disk Utility but the only drives it displays are Recovery HD (Locked) & EFI (locked and not correct format).

    So its missing a 500GB drive from the options.

    What can i do to fix this?

    UPDATE:

    I have tried to boot the computer while holding down the Alt/option key to select the bootable drive but i still only get the recovery.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Sounds like the hard drive has failed.

    As for backups, you need to make them all the time, not when you think its needed, in the event of hardware failure or other calamity.
     

Share This Page