Imac boots up into "text Mode"

Discussion in 'iMac' started by johnpateley, Jul 31, 2012.

  1. johnpateley macrumors newbie

    Joined:
    Jun 10, 2012
    Location:
    Yorkshire Dales England
    #1
    Hello Folks please can you help me?
    I have recentely bought a second hand imac early 2010 model.
    I have upgraded to Mountain Lion and I am very pleased with it.
    It has worked fine until yesterday when I booted up from cold the machine came on in a dos like mode long stream of text commands ending in. To log in to windows (or equivalent) type exit, then a few more lines of text appear and it starts normally. This morning the same thing happened.
    Have I altered its boot up mode somehow? How can I make it boot straight to windows type mode please?
    Many thanks for any help.
    John in the Yorkshire dales England
     
  2. G2244 macrumors member

    G2244

    Joined:
    Mar 4, 2009
    #2
    Interesting. This happened on an early 2009 MacMini just yesterday. I am wondering if it is a larger issue with Mountain Lion.
     
  3. MikeJHogan macrumors newbie

    Joined:
    Jul 31, 2012
    Location:
    Paradise Valley, AZ
    #3
    iMac Boots in "verbose" mode

    I have an iMac (24 inch early 2009) 3.06 Intel Core 2 Duo. I installed Mountain Lion. Now, when I do a boot from a cold machine it boots into "verbose" mode. This is not happening on my 13 inch MacBook Pro which I also put Mountain Lion onto.
     
  4. johnpateley thread starter macrumors newbie

    Joined:
    Jun 10, 2012
    Location:
    Yorkshire Dales England
    #4
    Hello Mike

    Yes it is very strange sometimes my machine will boot into what i call windows but now and then into verbose mode like you it did not happen with snow leopard and yet there are not many complaints about this problem!
    Let me know if you find the answer!
    Best wishes John
     
  5. n0cus macrumors 6502

    Joined:
    Jul 16, 2012
    #5

Share This Page