imac buzzing and freezing

Discussion in 'iMac' started by cbreda, Dec 26, 2010.

  1. cbreda macrumors newbie

    Joined:
    Dec 26, 2010
    #1
    hey everyone so I've seen a few things about my problem but nothing thats exactly as whats going on with my imac. Its exactly a year old, 500gb hd, 4gb memory, 3.06ghz.

    A few months ago it started making a buzzing sound and it went away after i restarted the computer and didn't come back, so i didn't think much of it. The buzzing now starts just about every time i turn the computer on after about 15-30 minutes. It usually only happened when i was running logic so i just left it on, not running anything and it still happens now. After a few seconds when the buzzing sound starts the computer freezes.

    What seems strange to me is if i tip the computer forward (towards me) the noise gets quieter and eventually goes away depending on how far forward its tipped, to the point where u wouldn't even really be able to use it.

    Is this an issue with the hard drive? i don't want to just go order one and have it not fix the problem. I also read an article where someones hard drive was missing a foam piece on one side and that caused his to buzz, didn't mention freezing though.

    I've tried running any sort of test i could find i.e. disk utilities, repair disk, verify disk etc.. and it doesn't seem to be doing anything.

    Any help is greatly appreciated!
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    what a very odd issue. when the buzzing occurs, do you have any speakers attached? where does the sound appear to emanate from?

    i hope you still have AppleCare - you really should be taking that to an Apple store right away!
     
  3. cbreda thread starter macrumors newbie

    Joined:
    Dec 26, 2010
    #3
    No my speakers are not attached. It sounds like its coming from the bottom of the computer but its really kind of hard to tell. When i tilt the screen up it gets louder.

    And no apple care so I'm outta luck on that.
     
  4. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #4
    unfortunate for no AppleCare. can you please run an APT first of all to rule out anything related to that?

    this thread has some interesting suggestions
     
  5. cbreda thread starter macrumors newbie

    Joined:
    Dec 26, 2010
    #5
    i ran the apt test and the results were "no trouble found."

    I read that other article you posted before i posted my own, i tried some of the things that were suggested there, all but running safe mode.

    This buzzing problem is pretty intermittent which makes it even more annoying but lately its happening more and more.

    im going to boot in safe mode and see if it happens i suppose?
     
  6. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #6
    im sorry that nothing came up with the APT - the only option from here is to take it to apple for them to look at it :(
     
  7. cbreda thread starter macrumors newbie

    Joined:
    Dec 26, 2010
    #7
    Guess ill take it then :-/ , thanks for helping though.
     
  8. nightspider macrumors newbie

    Joined:
    Dec 30, 2009
    #8
    Hi

    I was getting the same sound and it was quite loud depending on how high the brightness was.

    If i lowered the brightness down to the lowest setting the sound went away.

    I eventually took the iMac into the apple store for another issue with the screen (black smokey marks). I mentioned the buzzing also and they said its the screen.

    They replaced the screen (its under applecare) and the sound has gone.

    Check if this is similar on your iMac by turning the brightness down and see if the buzzing stops

    Hope this helps in some way

    Regards

    Amre
     

Share This Page