iMac can't calibrate laser on media - won't burn DVDs

Discussion in 'iMac' started by Applespider, Feb 27, 2008.

  1. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #1
    I have a month old 24" iMac running 10.5.2.

    When I try to burn a DVD, I get a message that the device can't calibrate the laser for the media. The console log shows the following...

    It's good quality Verbatim DVD-Rs (the media ID comes up as ID: MCC 03RG20 in System Profiler which apparently is first class media) that I get the message on. I've also tried a TDK and a Sony -R just to check and get the same message.

    I took two of the DVDs to an Apple Store and tried burning them. They burned without a problem in the iMac there.

    Anyone got any useful suggestions? I did buy it from John Lewis so am just within the 28 day return period to get a brand new iMac shipped except for the hassle of having to transfer everything and wipe it again. Trying to get hold of UK Applecare at a time when I can be in front of the iMac is proving tough! :rolleyes:
     
  2. wilfried macrumors member

    Joined:
    Jan 9, 2008
    #2
    This may sound beyond stupid, but have you rebooted your machine? It's happened to me a handful of times, and I simple reboot fixed the problem. The first time was a week after I got my iMac, it was my first DVD burner and I had a total panic, futzed, fiddled, eventually rebooted for some unrelated reason, and then it burned just fine.
     
  3. Applespider thread starter macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #3
    I'd tried that with still no joy.

    I gave Applecare a call this morning who talked me through resetting the PRAM, ended up with a different error message then that it couldn't verify the media although it did burn.

    We started a new account and managed to burn one there but the drive scratched the disc quite badly on the way out so he's put it down as needing repair if I can't get it exchanged via the retailer.

    However, since it had worked in one account, I did then go back and retry in the first account with a new file in a new burn folder and ta da... it worked.

    So will try another one tonight when I'm home again and if it seems OK, I'll just put it down to a weird set of circumstances. At least the problem is logged with Apple so if it does die again, hopefully it can be sorted out quickly.
     
  4. Polska macrumors member

    Joined:
    Mar 9, 2008
    Location:
    Rio de Janeiro - RJ
    #4
    DVD+R DL RW with the same error

    Just a quick question. Did it happen again? I'm a bit worried because I'm not able to burn any double layer DVDs. I tried different medias from the same package (EMTEC DVD+R DL RW) with Toast 9 and Mac OS Disk Utility but I keep getting the "The Device failes to calibrate the laser power level for this media.) I already managed to burn normal DVD and CD even through Fusion using Windows XP. Any idea what can be happening? I will buy a new media from another brand just to test but I find it rather odd being the media.

    Thanks!
    Erick Pessôa
     
  5. mnemonic02 macrumors newbie

    Joined:
    Jan 4, 2009
    #5
    how about this?

    Unfortunately I have no solution but I swear I have tried EVERYTHING except replacing the burner.

    I have a brand new Macbook Pro...got it at the end of 07. Only a year old. I am using Memorex DVD-R DL disks to try and burn a copy of Leopard (dmg). I have used the Disk Utility as well as Toast. I have tried resetting the PRAM. I tried restarting several times. I tried moving "English" on the list and then back in the international settings in system prefs. I highly doubt my hardware is bad b/c this is the first time trying to use it to burn a DVD. I've used it about 5 times burning just audio disks and like I said, stuff doesn't just automatically go bad being a year old and barely using it. (Give mac a little more credit)

    I haven't tried cleaning the lens yet with a drive cleaner so I'm pretty sure that may be the problem, yet I have no idea how a piece of dust can get inside and right on the lens...it's pretty well guarded. I WILL NOT talk to technical support at Mac cuz I feel all tech support people never know wtf they're doing unless it's actually happening to them.

    Freak problems...gotta love them...why can't it just work so I can go on with my life.
     
  6. JNB macrumors 604

    JNB

    Joined:
    Oct 7, 2004
    Location:
    In a Hell predominately of my own making
    #6
    I just had the exact same problem this weekend on my mid-2007 2.16 MB; no-questions free replacement of the SuperDrive under AppleCare. Would've been a $446 repair otherwise.
     

Share This Page