iMac cloning

Discussion in 'iMac' started by Klbko, Jul 28, 2013.

  1. Klbko macrumors newbie

    Joined:
    Jul 28, 2013
    #1
    Hi everybody,

    I tried to clone my new iMac (2013) to the old one (2011), in recovery mode through thunderbolt cable. Took some time but no errors after completing. I saw the files and folders on a target disc after that. After reboot: No bootable device found. press any key.... Now I can not access it at all. Target mode does not work. Any idea? :(
    Tried of course holding "alt" or "x" key during reboot. nothing..... :(
     
  2. macthefork, Jul 30, 2013
    Last edited: Jul 31, 2013

    macthefork macrumors 6502

    Joined:
    Feb 2, 2013
    #2
    First off, what software did you use to clone the late 2012 to the 2011. That type of cloning can cause problems because Mountain Lion is registered to and installed for the hardware of the late 2012 iMac. The late 2012 may have different kernel extensions installed for such things as GPU, for example, than the 2011 does. It may still boot, although you also may have issues with updating and such.

    If holding down the Option (alt) key at startup doesn't show you the disk, that means it doesn't recognize there is a bootable system on that drive. Did you have the clone set to make a "Bootable" clone? CCC will do this automatically, but some others you have to specify. There's a lot of hidden files that have to be copied over properly. Simply copying files from one drive to the other will not create a bootable drive.

    You may have to reformat the drive in order for it to be seen again.
     

Share This Page