iMac crash - vertical white lines, probable loss of data

Discussion in 'iMac' started by laserbeam273, Nov 24, 2012.

  1. laserbeam273 macrumors 6502

    Joined:
    Sep 7, 2010
    Location:
    Australia
    #1
    I got home last night, and my iMac screen was all white with even light grey bars running vertically, about 1 or 2 pixels in width and a constant ~1 cm apart for the whole screen. I tried alt tabbing, option command escape, sleep shortcut, turn off shortcut, everything else I could think of or found on the web, but had no success, so I ended up doing a hard shutdown by holding the power button down.

    I'm also running online backup (CrashPlan), and before last night, I had a bit under 60 GB left, but this morning I checked and I have 194 GB left. The amount backed up has dropped heavily (now 300 GB instead of ~450 GB), but my backup space seems to be the same (390 GB).

    At this stage I'm wondering whether my harddrive has had a bit of a crash and there's been corruption. It's working fine this morning, and I ran a repair on the HDD and it seemed all fine.

    Any ideas?
     
  2. Spink10 macrumors 601

    Spink10

    Joined:
    Nov 3, 2011
    Location:
    Oklahoma
  3. laserbeam273, Nov 24, 2012
    Last edited: Nov 24, 2012

    laserbeam273 thread starter macrumors 6502

    Joined:
    Sep 7, 2010
    Location:
    Australia
    #3
    Possibly. Would that explain the big change in my backup size though?

    Is there any way that I can easily check for corrupted files on my hard drive? The GB on the HDD is the same but the backup is less - it would suggest to me that there's been a mass change in files on my HDD, and I don't see how that would happen other than corruption.

    EDIT: I'm beginning to think that it may be along the lines of a kernel panic as I can't find any evidence of ~130 GB of data getting corrupted, but it's still strange to have my backup go odd at the same time. Perhaps I need contact CrashPlan.
     

Share This Page