iMac DVD burning issue

Discussion in 'iMac' started by timize, Aug 3, 2012.

  1. timize macrumors regular

    timize

    Joined:
    Aug 13, 2010
    Location:
    Columbus, Ohio
    #1
    Okay, so this is a weird situation.

    I have an iMac that I'm trying to burn some ISO DVDs with. Regular CDs burn with no issues (audio and data). But every time I attempt to burn a DVD, my iMac keeps giving me the "unexpected error" or "medium write error."

    I did a little bit of research, and some forums say it's an issue with the brand of disc. I was using Memorex. Never had issues with them before. So I decided to pick up some new discs at Best Buy... got their Dynex house brand. iMac keeps giving me the error.

    I did more research, and other forums are saying it may be a laser issue. But how can it be a laser issue if regular audio CDs are burning just fine?

    There was another forum that recommended for me to reset the SMC. I gave it a shot and attempted to burn my DVD image one last time. It worked; however, when I attempted to load the CD on a different computer, it didn't even recognize the disc!

    I have no idea what could be causing this. Anyone experience something similar? My iMac isn't even a year old yet.
     
  2. Apple fanboy macrumors P6

    Apple fanboy

    Joined:
    Feb 21, 2012
    Location:
    Behind the Lens, UK
    #2
    Do you have AppleCare? If its less than a year give them a call anyway. They should be able to help you out. I had a similar problem with a Panasonic DVD recorder. I cleaned it with one of those CD's with little brushes and now it worked perfectly.
     

Share This Page