imac efi update is out for 2011 imacs

Discussion in 'iMac' started by Benz63amg, Oct 26, 2011.

  1. Benz63amg macrumors 68000

    Benz63amg

    Joined:
    Oct 17, 2010
    #1
    are u guys upgrading? im scared to upgrade as thats a serious upgrade.
     
  2. Spike88 macrumors 6502a

    Joined:
    Jan 25, 2010
    #2
    R U referring to http://support.apple.com/kb/DL1470 ????

    Version 1.7 ????

    .
     
  3. Benz63amg thread starter macrumors 68000

    Benz63amg

    Joined:
    Oct 17, 2010
    #3
    Yes. did anyone install that update? is it needed?
     
  4. zarf2007 macrumors regular

    Joined:
    Aug 27, 2010
    #4
    I applied the update, there was a loud noise, smoke came out the back and then the screen shattered....other than that it was successful!!


    no seriously, as long as you don't lose power and let it complete, you'll be ok...
     
  5. tsugaru macrumors 6502

    Joined:
    Feb 9, 2003
    Location:
    Edmonton
    #5
    I 'installed' it from Software Update.
    Nothing changed. Boot ROM is the same as before.
    After, I went and downloaded it from the Apple support site.
    And it's 'not supported' on my machine, which is Apple speak for 'it's already installed.'
     

    Attached Files:

  6. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
  7. DaveTheGrey macrumors 6502a

    DaveTheGrey

    Joined:
    Dec 28, 2003
    #7
    Installed the update without a problem on my 27" i5. I hope this will fix that "scrolling stops working" issues I noticed in in several apps (twitter & reeder) or at least my video stops playing issue which I could "fix" with a four finger swipe to the next space.
     
  8. sofasurfer macrumors member

    Joined:
    May 3, 2011
    #8
    Installed with no issues although I do get a bit twitchy when the grey screen is thee for a while.
     
  9. Cripps macrumors regular

    Joined:
    Jun 22, 2011
    #9
    Does the IFI 1.7 only for early 2011iMacs?

    (I have a mid 20111 unit and it says update not compatible.)
     

Share This Page