imac freezes on startup at desktop

Discussion in 'iMac' started by 124c41, May 24, 2010.

  1. 124c41 macrumors member

    Joined:
    Jan 7, 2010
    #1
    it will not allow me to advance beyond the desktop , it will not respond to repeated restarts...
    everything is functional but i cannot access anything after reaching the desktop...
    10.6.2.snowleopard blah blah blah etc
    i cannot get it to respond after reaching the desktop, none of the topbar functions respond at all to anything ...
    is there any keyboard command i can try? thanks...
    this is being typed on an old pc i had laying around...
     
  2. kbfr08 macrumors 6502

    Joined:
    Mar 16, 2007
  3. 124c41 thread starter macrumors member

    Joined:
    Jan 7, 2010
    #3
    what is AE?
    cannot install or access anything...
    this dam'd thing has frozen up completely and will not respond to any mouse actions...(tried 2 different mice)
    it simply stays on the desktop and no functions on the topbar (?) will respond in any way at all...
    all i wan't to do now is get it cleaned off and running so i can dispose of it , i'm tired of the never ending quirks and problems that i've encountered since i wasted 2K on this thing...
    any help appreciated...thanks...
     
  4. 124c41 thread starter macrumors member

    Joined:
    Jan 7, 2010
    #4
    ok, 'options' on startup brings up the HD icon but neither mouse gets a response when clicking on it...
    'D' on startup does nothing at all... any ideas ?
     
  5. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #5
    Call Apple and they will have you boot of the install dvd and try to repair the disk. You may have a bad hd.
     
  6. 124c41 thread starter macrumors member

    Joined:
    Jan 7, 2010
    #6
    woke up about 1 am, said !@#$%^&* and DAS...
    found how to boot to safe mode (shift key held from startup for those who don't know) found and fixed the problem in less then 2 minutes , ran onyx, shut down...
    back online now SS/DD...
     
  7. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
  8. wonderwoman36 macrumors newbie

    Joined:
    May 10, 2011
    #8
    Having the same problem!

    Just yesterday, I started having the same problem. Startup takes me all the way to the desktop and then the spinning ball starts and I am unable to do anything. Cmd option esc doesn't work, restarted several times, nothing works. Haven't tried booting in safemode. And what is onyx? Another thing I have to go and buy? Sigh.
     
  9. meerkat35 macrumors newbie

    Joined:
    May 4, 2011
    Location:
    Kuala Lumpur
    #9
    wonderwoman, don't buy anything yet, if you have AppleCare call them immediately. I believe Apple is in the know of the problem and I am going through the same situation and have tried everything.
     
  10. discounteggroll macrumors 6502

    discounteggroll

    Joined:
    Aug 6, 2006
    Location:
    Greenwich, CT
    #10
    onyx is a free all-in-one app that does things such as delete cached data and repair disk permissions. It won't help you if you can't even boot to the OS though. I would try to boot into safe mode to help determine if it's hardware/software related.
     

Share This Page