iMac G3 600 won't boot, only Open Firmware screen appears!

Discussion in 'PowerPC Macs' started by iCube, Feb 9, 2008.

  1. iCube macrumors 6502

    Nov 3, 2007
    Hey everyone!
    I have an iMac 600MHz G3 Snow running 10.4.11 with a 6 month old 120GB Seagate Barracuda HD with 768MB RAM. I was scanning some photos with my Epson Perfection 1240U using the Epson Scan software, when my iMac hung up. No response for 5 minutes. I shut down and now it will only startup with an Open Firmware screen. I tried "mac-boot" ''reset-nvram'' ''reset-all'' ...NOTHING!?!?!
    I tried to startup with my Disk Warrior CD...nothing. I tried to startup with my Tiger Install....nothing.
    I ''target disk mode'' mounted it on another Mac and all pics etc are there. I then used Disk Utility to ''verify and repair'' the volume and HD. It told me ''passed..seems to be ok.''
    I have never ever ever ever ever had a problem with any of my 12 Apple computers that I couldn't figure out!!! I am totally stumped.... Any help would be greatly appreciated!
    Thank you in advance!!!
  2. iCube thread starter macrumors 6502

    Nov 3, 2007

    It was a bad 2005 BRAVO 256 MB RAM module made in Taiwan.

Share This Page