iMac G3 corporate network log in error

tampasteve

macrumors 6502
Original poster
I just acquired an iMac G3 600MHZ Snow running OS X 10.2.8 and I am trying to log it onto the network at our office to access files stored on the server (Windows Server 2003). Using the same steps that I used for my iBook G3 and iBook G4 returns an error (Error -5000). This is using the wifi in our office, not the wired network. I can log onto the wifi and use the internet with no problems but cannot log into the server.

I can navigate to the network and then it gets to the point where it asks for my user name and password, but when I enter it in I get the error code above.

Does anyone have any idea on what may be happening?
 

tampasteve

macrumors 6502
Original poster
They are running 10.4.11 and 10.5.8. I checked again and there is an additional step on the newer machines (the G4) that I missed before. On the newer machines there is a button to click ("connect as") and then the correct log in screen appears.

GO > Connect to Server > Browse > click on server > Connect As... > enter log in information

Those are the steps that work on the G4 10.5.8. I did not see the Connect As... button on the iMac, but maybe I am just missing something. I will have to investigate the iMac more tomorrow and see what I am missing.
 

tampasteve

macrumors 6502
Original poster
After reading some more online it seems others have seen this issue in the past. Resolutions varied from putting the IP address into the connect server field rather than the name and making a change on the Windows Server 2003. I will update if/when I resolve this. And then upgrading to a higher version of OS X seems to solve the issue.