iMac G3 Not booting from disk

Discussion in 'PowerPC Macs' started by hddr3, Aug 2, 2012.

  1. hddr3 macrumors newbie

    Joined:
    Jul 25, 2012
    #1
    I have a Revision A iMac G3, and I burned Mac OS9 from my Macbook. I try to put the disc in and boot from disk, while holding C and it tries to read it then starts back into OS 8.5 and says "This disk is unreadable by this Computer. Do you want to initialize the disk?
    Name: untitled
    Format: ProDOS OK

    Any help here? It is a European copy, and I have a US iMac. Maybe that might be the issue

    ----------

    And btw, I have tried many other copies of Mac OS (Mac OS 10.1 10.2, 10.3) and all say the same thing.
     
  2. Ariii macrumors 6502a

    Ariii

    Joined:
    Jan 26, 2012
    Location:
    Chicago
    #2
    Just asking... are you cloning an actual copy of the disc or are you burning an .iso? And what method did you use to burn the disk?
     
  3. hddr3 thread starter macrumors newbie

    Joined:
    Jul 25, 2012
    #3
    It was a .TOAST file, I burned it using the disk utility in 10.5

    Now I am coming to believe I have a dead CD-ROM drive. Might have to replace.
    And it was not a legitimate copy, I had to download it from the internet. I have tried every CD that I own in the machine and none work, even music CDs
     
  4. Lil Chillbil macrumors 65816

    Lil Chillbil

    Joined:
    Jan 30, 2012
    Location:
    California
    #4
    Its a dead cd-drive luckily thats what ebay is for
     
  5. Zeke D macrumors 6502a

    Zeke D

    Joined:
    Nov 18, 2011
    Location:
    Arizona
    #5
    Depending on where you are you might utilize the want section of Craigslist.
     

Share This Page