iMac G4 800 hard drive help, please.

Discussion in 'PowerPC Macs' started by iControlHVAC, Jun 1, 2009.

  1. iControlHVAC macrumors newbie

    Jun 1, 2009
    I recently attempted an update from 10.3.9 to 10.4 from a legit DVD. Long story short, my optical drive failed during install and crashed system. I have replaced the drive and successfully installed 10.4.

    My issue comes with the hard drive. It is a Seagate 320Gig drive that I have had on this machine for a couple of years, no issues. Since the system crashed, I have only been able to use 128Gig of the drive.

    I attached a shot of disk utility where it seems to be partitioned, but I can't drag the separation bar or format the "free space". (It shows 232.9Gig total instead of 320?) I was going to re-install 10.4, but booting from the DVD only recognizes the 128Gig, so I haven't done that yet. I was able to see the whole drive before the crash.
    Any thoughts?

    Attached Files:

  2. lostime macrumors regular

    May 19, 2009
    have you done all of your software updates? The 128Gb limitation was removed but was probably not included in the Tiger disk you have.

    Under volume Scheme can you go to 1 Partition?
  3. iControlHVAC thread starter macrumors newbie

    Jun 1, 2009
    Yes. All updates were done. It wouldn't let me change anything in Tiger, but I have 10.3 loaded on my external drive. I formatted the disk from 10.3 and got the 230Gig, but still not 320. I tried to write to all sectors of the disk under the disk utility erase, but after very little progress it hung. I quit disk utility and the dive is no longer recognized by the system. Is there a utility to bring it back or is it done?

Share This Page