IMac G4 display has suddenly started trailing (badly) - any solutions

Discussion in 'iMac' started by Hamilton65, Feb 2, 2017.

  1. Hamilton65 macrumors newbie

    Hamilton65

    Joined:
    Feb 2, 2017
    Location:
    London, England
    #1
    Hi there,

    I have a pretty elderly IMac G4 - bought new in 2006 - which until about 24 hours ago worked fine.
    However the display refresh rate has slowed down badly to the point that if I click from one application to another - instead of a straight "Cut" it does this eery ghostly "dissolve". I also notice that the colour is a bit off on the monitor - not radically wrong but not quite what I'm used to (the blues seem a bit darker - though it still displays full colour)

    This display issue is making it really hard to use the computer - since I keep losing sight of the cursor and the blurry movement is quite hard on the eyes.

    Here's what I think/hope is the cause: Last night when it was still okay I had been working on something for quite a few hours (in word) and I happened to fall asleep with the Wireless keyboard beside me - I may have rolled over it and randomly changed some setting. As I say, I'm hoping that's all this is - and that someone can tell me how to reset it.

    Or is this a more serious sign of wear and tear - I realise 11 years is quite an age for an imac - but this one has worked absolutely fine until now.

    Here are the specs:
    Model Name: iMac

    Model Identifier: iMac4,1

    Processor Name: Intel Core Duo

    Processor Speed: 2 GHz

    Number Of Processors: 1

    Total Number Of Cores: 2

    L2 Cache: 2 MB

    Memory: 2 GB

    Bus Speed: 667 MHz

    Boot ROM Version: IM41.0055.B08

    SMC Version (system): 1.1f5

    Serial Number (system): W86021ZAU2S

    Hardware UUID: 00000000-0000-1000-8000-0016CB846942

    Any help would be much appreciated

    Tom
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    Your iMac is not a G4 (which was sold between 2002 and 2004, with a half-dome base that supports the flat panel display on a jointed chromed arm), but you do have a core duo, Early 2006 iMac, one of the initial releases with an Intel processor.

    It's possible that you accidentally changed a video contrast preference.
    Open your System Preferences, then the Seeing tab.
    Check that the "Enhance Contrast" control is all the way to the left (Normal)

    If that doesn't change or help anything for you - have you tried a simple restart of your Mac?
     
  3. Hamilton65 thread starter macrumors newbie

    Hamilton65

    Joined:
    Feb 2, 2017
    Location:
    London, England
    #3

    Hi there and thanks for your thoughts. The only problem is when I go to System Preferences there isn't a "Seeing" tab.

    Under Personal I have: Appearance, Desktop & Screen Saver, Dock, Expose & Spaces, Language & Text, Security, Spotlight

    Under Hardware I have: CDs & DVDs, Displays, Energy Saver, Keyboard, Mouse, Print & Fax, Sound.

    Under Internet & Wireless I have: MobileMe, Network, Bluetooth, Sharing

    Under System I have: Accounts, Date & Time, Parential Controls, Software Update, Speech, Startup Disk, Time Machine, Universal Access

    Under Other I have: Apple Qmaster, Flash Player, Perian.

    Any idea which would be the equivelent r another way around.

    Thanks again

    Tom
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    Oh - sorry! :rolleyes: (I must have been typing faster than I think (again :D )
    You will find that mysterious "seeing" tab in the Universal Access pane. Seeing should be the default in that Universal Access pane. Just look for the "Enhance Contrast" setting! Should be all the way to "Normal"
    Anyway, not sure if it is your issue, but it will dramatically affect appearance of the screen if it is accidentally adjusted
     
  5. Hamilton65 thread starter macrumors newbie

    Hamilton65

    Joined:
    Feb 2, 2017
    Location:
    London, England
    #5
    Hi Deltamac, Thanks for the clarification. I checked and the Enhance Contrast setting is still all the way to Normal - so I don't think it's that. Earlier you suggested doing a restart. Do you mean just Shutting down and restarting the computer. I did that last night and even left it unplugged overnight in an attempt to let it reset. Or is there something else you're thinking of.

    Is there a setting that affects the rate the screen refreshes at - since from what I'm seeing and the way everything is leaving a trail - that's what I thought might be the issue.

    All the best
     
  6. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #6
    No, just the standard computer fixit "Did you try restarting your computer?"
    From what you say - it sounds like you are doing anything that I might try.
    "everything leaving a trail", in my mind, is not something you can fix with software. Most likely a failing graphics card, and particularly in those early intel iMacs, fixable by replacing the logic board. On a ten year old computer, probably not an economical repair, unless you can do it yourself, and you get a decent price on a used logic board that might have a similar problem, due to age.
    And, there's always the possibility that the problem is a failing display (the LCD panel)

    If you still have the original restore DVD (2 grey-labeled DVDs), you could boot to the Hardware test, which should be on disk #2 (should be listed on the DVD label). Insert that DVD, and restart while holding the D key. Your Mac should boot to the test. If you get there, run both the standard and extended tests.
    If that doesn't get any results, then my suggestion is to move on to something newer. :cool:
     

Share This Page