iMac G4 needs OS. help?

Discussion in 'macOS' started by MacintoshDude19, Jul 5, 2010.

  1. MacintoshDude19 macrumors newbie

    Joined:
    Nov 1, 2009
    #1
    Hello, I just bought an iMac G4 from a friend, the only problem the computer has is that I think it needs an OS when I boot it up the folder with the "?" sign shows up. How can this be fixed? Thanks.
     
  2. d88co88 macrumors 6502

    d88co88

    Joined:
    Dec 8, 2009
    Location:
    MN
    #2
    It depends on which model imac g4 it is. If it is the 700 MHz or 800 MHz model, I recommend using OS 10.4 tiger. If it is a 1 GHz and higher and has at least 512 MB of ram, use OS 10.5 leopard.
     
  3. Grey Podder macrumors newbie

    Joined:
    Jan 24, 2009
    #3
    Without knowing the exact model iMac, I can't say whether you should search for a copy of Mac OS X Tiger (10.4) or Leopard (10.5). I understand Apple will gladly sell you either one over the phone for the full 129 USD price. Your best chance of finding an OS is probably eBay. Make sure you bid on a full retail disc, not the grey discs, because the grey ones are model-specific. Good luck!
     
  4. MacintoshDude19 thread starter macrumors newbie

    Joined:
    Nov 1, 2009

Share This Page