iMac G4 Ram issue

Discussion in 'PowerPC Macs' started by Estes, Feb 15, 2013.

  1. Estes macrumors member

    Joined:
    Dec 29, 2012
    Location:
    Somerville, AL
    #1
    I searched here and googled this and can't seem to find any answer anywhere so hopefully someone in here knows.

    I have a three iMac G4s a 15" 800Mhz, a 17" 1Ghz, and 17" 1.25Ghz. The 1.25 had one stick of 512MB RAM on the inside slot (I can't remember the technical name; it's the one that requires taking more than the plate off to get to) so I decided to take a 256MB stick out of the bottom of the 1Ghz and place it in the 1.25Ghz to speed it up a little. Well, it doesn't read it. I know it works (because it works in the other one) and I know it's seated correctly, so what does this mean? Is there any way to test to see if the slot doesn't work? I know they both take the same kind of RAM (according to OWC at least).

    I was going to upgrade both to 2GB but now I'm leery to order any until I know there isn't some big issue with the 1.25Ghz one.
     
  2. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #2
    Both use DDR RAM but 1.0 uses PC2100. 1.25 requires PC2700 minimum.
     
  3. Estes thread starter macrumors member

    Joined:
    Dec 29, 2012
    Location:
    Somerville, AL
    #3
    I feel a little stupid now. I knew they could both use the same, but I forgot to think about the possibility of the 1Ghz shipping with less. That's probably what's wrong.
     

Share This Page