imac g4 will not go past blue screen

Discussion in 'PowerPC Macs' started by PeachofNorthGA, Feb 24, 2014.

  1. PeachofNorthGA macrumors newbie

    Joined:
    Feb 24, 2014
    #1
    My Imac g4 will not go past the blue screen. I have tried everything. Unplugging, will not boot up in safe mode, command r. You name it I have probably tried it. My boss gave me an imac (8.1?). Can I use it as a host to try and boot the other one. I have not done this in a while and just need to get to some of the files on the G4. Thanks for your help.
     
  2. jrsx macrumors 65816

    jrsx

    Joined:
    Nov 2, 2013
    Location:
    Tacoma, Washington
    #2
    I've had some issues like this on my iBook G4. If what you mean by "blue screen" you mean it boots, but doesn't load the accounts pane, then reset your PRAM. To do this, hold down command -> option - > p -> r, until you here it restart twice, or three times. See if that helps at all. Otherwise, I might try a reinstallation of OS X.
     
  3. Zotaccian macrumors 6502a

    Zotaccian

    Joined:
    Apr 25, 2012
    #3
    You have tried single user mode and fsck -fy ?

    http://www.cultofmac.com/240390/use-single-user-mode-to-solve-wonky-mac-os-x-issues-os-x-tips/

    This I believe should sort out file system problems and if it cannot finish repairs successfully then you might have to reinstall or you simply have bad hard drive / another kind of hardware problem. Sometimes with PC's I try live linux for testing, for PowerPC it is not that simple because sometimes you may have problems getting them to boot even with working machine, but that is an option also.
     
  4. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
  5. AmestrisXServe, Feb 25, 2014
    Last edited: Feb 26, 2014

    AmestrisXServe macrumors 6502

    Joined:
    Feb 6, 2014
    #5
    I've encountered this problem on systems where the startup disk values in PRAM/Open Firmware are corrupted.

    Try each of these key combinations (hold during startup), and wait for the system to reboot twice:

    Open-Apple + Option + P + R
    and
    Open-Apple + Option + N + V

    You can't boot the G4 directly from another system, however, you can do one of two things:

    Start the G4 in Target Disc Mode:
    Connect the G4 to the G3 with Firewire. (If the G3 lacks Firewire, this is not possible.)
    Hold the T key when starting up the G4.
    A firewire icon should appear on the screen.
    The internal HDD of the G4 should mount on the other system, to which it is connected via Firewire.

    Create a Netboot or NetInstall image on the G3, and connect the two systems via Ethernet.

    Note: I have to disagree with the modification, purely because the OP is entitled to this software, per the Apple license that came with his system.

    From Apple's List:
    iMac (USB 2.0) 17-inch 1.25 GHz, 15-inch 1 GHz * Aug 2003 9.2.2, 10.2.7 10.3.1 6R42, 6R49, 6R52, 7C150

    The HW license affords him the right to OSX 10.3, which is what I provided in the form of an emergency boot CD.

    Apple no longer provides support for this system, and the software is not easily found. A boot CD that can only be used for the purpose of recovering system datum is hardly a serious breach of any kind.
     

Share This Page