iMac G5 ALS Won't take install?

Discussion in 'iMac' started by jtown92, Oct 24, 2010.

  1. jtown92 macrumors newbie

    Joined:
    Oct 24, 2010
    #1
    Hey everyone, new to the boards! I am in need of assistance. I've got a late 2005 iMac G5 ALS 2.0 Ghz 17" that I am refurbishing(replacing hardware and bad capacitors) to hopefully sell and make some profit on. I've replaced the bulged capacitors, bought brand new RAM, hard drive, and a used superdrive. Everything seems to be working the way I anticipated it, but with everything working the way it should, it will not allow me to install!

    The latest install disc I have is 10.3.9(unfortunately) and when I try to boot up the installer, it will give me the prohibited sign(circle with dash through the middle.) I have been searching for the last 2 weeks on what exactly the problem is and I can't find much information telling me anything about it. I read somewhere that you can't install a system that's earlier than what the machine was originally shipped from the factory with, but I don't know if that's accurate.

    Thanks!
     
  2. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #2
    Yeah, you can't install an OS older than the machine, so you may have to buy a copy of Tiger or whatever came on it.
     
  3. jtown92 thread starter macrumors newbie

    Joined:
    Oct 24, 2010
    #3
    Thanks, I've been looking for an excuse to go buy a copy of 10.5. I used to have it on a g4 that I bought a while back, but that fried and since have been using this archaic g3 ibook.
     

Share This Page