iMAC G5 Folder with questionmark blinking

Discussion in 'iMac' started by Tonka71, Feb 15, 2011.

  1. Tonka71 macrumors newbie

    Joined:
    Feb 15, 2011
    #1
    Hi,
    I have a iMAC G5, Intel Dualcore running Tiger OS. Recently I have been unable to get it to start. I get the welcome chimes, goes into a gray screen with a folder with a question mark blinking. It does not go beyond that. I've tried to run the start up disks that came with the desktop, but my HD doesn't appear on the screen, nothing does. I've tried PRam, disconnecting the power cord, the accessories and nothing works. It has worked a few times after I turned it off for awhile, but then the same problem come back. Lately it has not allowed me to start up at all. It's as if the HD isn't there. I don't hear any odd noises. Any suggestions on what it may be and how to remedy this? Many thanks before hand.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    You either have an iMac G5, using the PPC architecture and a G5 CPU, which was bought before 2006, or you have an iMac Intel Core (2) Duo, using the x86 architecture, purchased in 2006 and after. To properly ID your iMac: http://www.ifixit.com/info/ID-your-Mac/912

    Have you tried any of these steps?


    And if the Macintosh HD doesn't show up in Disk Utility, started from the grey Restore DVD, it may be corrupt or even broken. Do you have any current backups, which would allow you to erase the Macintosh HD in Disk Utility and reinstall Mac OS X again?
    Guide on how to use Disk Utility from the restore / installation DVD.
    Format Your Hard Drive Using Disk Utility
    Partition Your Hard Drive With Disk Utility

    And if you have access to another Mac with Firewire, you could try Target Disk Mode. Or if you have an empty external HDD in a Firewire enclosure (or USB if you have an Intel Mac), then you could install Mac OS X onto that external HDD.
     

Share This Page