imac g5 intel 10.6 wont boot anymore

Discussion in 'Mac Basics and Help' started by reem2514, Apr 5, 2010.

  1. reem2514 macrumors newbie

    Joined:
    Mar 18, 2010
    #1
    hi im really hurting since my baby [my imac g5] stopped booting. i tried the pram reset after lookibg at the applesite for answers and that did nothing. i was wondering if it wont load because the copy of snolep i used 5months ago was a pirated version ,idk if thstvmeans anything. i dont have any install disc to see if a can boot it thay way. i can say that after resetting the pram, the apple melody chime has started coming on when i turn it on,but it still wont load pass apple screen then spinwheel and progress bar then it turns itself off.net i tried safe boot and if turn off . i tried reading bootlog before it turns off and it says disk0s2 [hfs] exited with signal B LOADING NOW DISABLED. IF anyone can help me get my sweet Applelonia back in working condition please lend some advice.
    thank u 4 ur time and good-day
     
  2. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #2
    Best thing to do is spend $29 and buy a Snow Leopard disk. Then boot from it and use disk utility to see if the HD can be repaired.

    THere is no Intel G5. Its either an Intel or a PowerPC G5. I assume its an Intel since you are running Snow Leopard and PowerPCs cannot run that.
     
  3. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #3
    Do you still have the original gray restore DVDs that came with you Mac?

    Or 25€ for the SL Upgrade DVD?


    Btw, if you have an Intel Mac, you don't have a G5 iMac, as the G5 CPU is made by IBM and not Intel and used another architecture (PPC), which is not supported by SL.

    Btw 2, if you re-format your post and correct some errors in spelling, it makes the whole post easier to read.
     
  4. reem2514 thread starter macrumors newbie

    Joined:
    Mar 18, 2010
    #4
    boot prob

    sorry for the format of my typing but i'm using my wii internet browser. yes it is intel , i dont have the install disc but i know i will be buying 1 now.
     

Share This Page