Imac g5 (power pc) not starting up after failed file transfer.

Discussion in 'Mac Basics and Help' started by fredphotograph, Sep 19, 2008.

  1. fredphotograph macrumors newbie

    Joined:
    Sep 19, 2008
    #1
    Holding down T on start up to transfer files from my old g5 to my new G5 Intel appeared to work until 18mins left when it stalled.
    Now the old G5 only gets to the grey screen and rotating cog...eventually turning itself off.
    It still works in T transfer mode and I have been successfully copied files across.
    Has it got locked into this mode?
    Any advice on how to get the old g5 to boot ?
    I've tried putting in the installation disc and holding C but to no avail.
    Thanks.
     
  2. aross99 macrumors 68000

    aross99

    Joined:
    Dec 17, 2006
    Location:
    East Lansing, MI
    #2
    You can't boot off the CD by holding down the C key?

    Can you hear the CD spin up, like it is trying to be accessed, or does it never spin up?

    If you can't get to the CD, that is very odd..

    You might try unplugging the power cord from the computer and letting it sit for a couple of minutes, and then try rebooting. I have had good luck with that to reset the firewire ports on the iMac G5, so maybe that would also clear up whatever is keeping it locked in firewire mode.

    What about zapping the PRAM? You boot and hold down the CMD-OPTION-P-R keys and wait for the boot sound to come up two or three times. Then let go of the keys and see if it boots normally...

    See procedure here:

    http://support.apple.com/kb/HT1379

    This will reset some of your basic control panel settings (like the date and time), but it may help also...
     
  3. fredphotograph thread starter macrumors newbie

    Joined:
    Sep 19, 2008
    #3
    Thanks for your reply.

    OK I've unplugged it for several minutes and restarted also tried cmd-option-p-r.
    That hasn't worked either.
    Any other thoughts?

    Appreciate your help.
     
  4. fredphotograph thread starter macrumors newbie

    Joined:
    Sep 19, 2008
    #4
    All's well that ends re-formatted!!!
    Managed to copy over all files and settings to the new Imac.
    Put the install cd in and turned off the old Imac.
    Turned on whils't pressing C.
    That booted up the install process.
    Got half way through install and found HD corrupted...tried disc utility for verify..negative Then repair... also negative, so erased HD and re-installed OSX.
    All up and running smoothly.
    Now will re-load apps and attempt to put settings back...tired but happy:)
    Hope this helps any newbie with the same problem...
    But why did the disc get corrupted during the original transfer....?
     

Share This Page