Imac G5 PowerPC and Digital Capture Programs via Firewire 400

Discussion in 'Digital Photography' started by aaronfuller, Mar 4, 2008.

  1. aaronfuller macrumors newbie

    Joined:
    Mar 4, 2008
    #1
    Hello,

    I have never been able to plug in a Camera Capture software program via Firewire 400 successfully to my iMac. It doesn't show any errors, but it just won't take in the images into the program (Leaf Capture 11 to be specific). It works fine on all other Macs I use.

    I am running Mac OSX 10.5.1 on an Imac G5 PowerPC with 2 GB of Ram. I just cannot get my camera direct or musical instruments to work.

    I first tried plugging the guitar directly into the Line In with a 1/4 to 1/8 adaptor.

    I then bought the Line 6 TonePort USB Recording Interface, and still no luck!

    I've tried all the usual troubleshooting;
    - I have created a Real Instrument track in Garage Band.
    - I have changed the Sound Input preferences to "Audio line-in port.
    - Checked the Input source and Monitor in Garage Band.
    - Made sure all volume levels were up, etc.

    It just won't register any Input level, and the Recording Level control is grayed out in Garage Band.

    Otherwise my USB and other imports work fine for Printers, external hard drives, keyboards, etc.

    I assume that possibly the ports don't have enough power?? But, how can I use them then, as I'm not supposed to use USB hubs either??

    Does anybody have a solution to this, is there anything I am overlooking? I really need to get GarageBand up and working.
     
  2. ChrisA macrumors G4

    Joined:
    Jan 5, 2006
    Location:
    Redondo Beach, California
    #2
    Sounds like your FW400 port could be broken. Can you use a FW400 disk drive?
     

Share This Page