iMac goes straight to desktop

Discussion in 'Mac Basics and Help' started by harrychristy, Dec 27, 2009.

  1. harrychristy macrumors newbie

    Joined:
    Dec 27, 2009
    #1
    I have a new 27" iMac and when i turn it on it goes straight to the desktop instead of the log in screen. How can i make the log in screen come up first? I tried looking through system prefs but had no luck.
     
  2. PeggyD macrumors 6502a

    Joined:
    Jan 9, 2007
    Location:
    Covington, WA, USA
    #2
    Go to System Preferences > Accounts & click Login Options in the lower left-hand panel. You many need to unlock the lock to make changes. Then set the drop-down menu next to Automatic Login to Off.
     
  3. Techguy172 macrumors 68000

    Joined:
    Feb 2, 2007
    Location:
    Ontario Canada
    #3
    I believe it's right here:
     

    Attached Files:

  4. harrychristy thread starter macrumors newbie

    Joined:
    Dec 27, 2009
    #4
    Got it, thanks
     
  5. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #5
    Mine too. I like it that way! We (me and the wife) use the same account. If you use multiple user accounts, I can understand your preference for a login screen. But, using only one, logging in is an unnecessary step.
     

Share This Page