iMac graphics update keeps showing back up

Discussion in 'iMac' started by powerbook911, Dec 2, 2007.

  1. powerbook911 macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
    #1
    So that iMac Graphics Update 1.0, I keep installing it when it shows up in software update. Goes fine.

    However, a few days later, software update lists it again, and I do it again, etc. etc.

    Anyone else having this ? A fix? Thanks.
     
  2. powerbook911 thread starter macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
  3. twig macrumors member

    Joined:
    Nov 1, 2007
    Location:
    Canada
    #3
    Did you install the iMac software update (1.3 for Leopard, 1.2.2 for Tiger)? Initially the iMac software update didn't show up on my software update, and I had the same problem you're describing with the firmware update. Someone else on this forum directed me to download the iMac software update directly from the Apple support site (http://www.apple.com/support/downloads/imacsoftwareupdate13leopard.html). Once I downloaded and installed the software update, the firmware update installed properly.
     
  4. kkat69 macrumors 68020

    kkat69

    Joined:
    Aug 30, 2007
    Location:
    Atlanta, Ga
    #4
    It didn't install properly. Files were distibuted but no update was done. You'll need to download both the 1.3 and 1.0 firmware from the Intel Mac (late 2007) support page.

    That was me :) http://forums.macrumors.com/showthread.php?t=387727&page=6
     
  5. gubbenfrukost macrumors newbie

    Joined:
    Dec 5, 2007
    #5
    I think that the driver has been downloaded but not installed.
    Go to Applications>Utilities and look for the firmware update.
    Then click on it to install.
    You'll have to restart your machine,
    but I hope this works.:)
     

Share This Page