imac help, not booting...

Discussion in 'iMac' started by stanfam15, Dec 30, 2015.

  1. stanfam15 macrumors newbie

    stanfam15

    Joined:
    Dec 30, 2015
    #1
    Hi, firstly I would like to admit i'm am not a pro at apple pc products, i do like to think i have a vague idea though... i think...
    Basically my issue is as per the title, my father-in-law's imac was left on one night when there was a power surge, since then it has never booted up, he is just presented with the white screen with the folder icon and the question mark.
    I understand that this basically means that the imac is unable to find/locate the specific files in order to boot.
    What makes it more of a pain is that he has never done a backup to restore from (that i know of) and the key press sequences at boot (after the chime) are not functioning, possible due to it using a wireless keyboard?
    Can anyone tell me if there is a way of using a bootable USB thumb drive to somehow bring this machine back to life?
    I have with persistence managed to get to the start up manager screen so am able to access where to boot from.
    Even if it means doing a complete fresh OSX install, please someone guide me in the right direction.

    Many Many thanks in advance and i also wi
     
  2. ApfelKuchen macrumors 68020

    Joined:
    Aug 28, 2012
    Location:
    Between the coasts
    #2
    There are several potential solutions, depending, among other things, of what version of OS X is running on the machine.

    The folder with question mark may simply indicate that the hard disk can't currently be located. Maybe the disk is bad, but maybe the system has to be "shown" the location of the drive again.

    Is it an Apple wireless keyboard? That should function even if the hard drive failed, as it's built into system firmware. If it's another brand (or if the System Management Controller data is damaged) you may need to find yourself a USB keyboard. You may need to reset the System Management Controller (SMC) - it's very easy to do on an iMac https://support.apple.com/en-us/HT201295

    Now, assuming you have a working keyboard by now...

    Restart the Mac, and as soon as you hear the startup sound, press and hold the Option key. That should open Startup Manager. If you're lucky, you'll be able to select the hard drive and get back into business.

    If not... If the machine has OS X 10.7 or higher, it should have a separate, Recovery partition installed. If the physical hard disk is working, you should be able to boot to Recovery. https://support.apple.com/en-us/HT201314 Recovery will allow you to run Disk Utility and reinstall the OS. (Note that you can reinstall the OS without erasing the HDD, presuming the HDD is not so badly damaged that an erase/reinstall is the only option.)

    Most machines built since about 2011 are also capable of Internet Recovery - even if the hard drive has failed completely, as long as you have an Internet connection, you can boot the system and proceed with Recovery attempts. https://support.apple.com/en-us/HT202313

    Older Macs than that depend on having a copy of the OS X DVD in order to boot into Recovery (either one that came with the computer, or you can buy a new OS X Snow Leopard disk from Apple.com).
     
  3. RedCroissant Suspended

    Joined:
    Aug 13, 2011
    #3
    Do you have another Mac to connect to it via Firewire? If so, you could try booting the iMac into target disk mode and repairing the disk/permissions that way and then attempting a reboot afterwards.

    If not, you might need to insert the original disk that came with the iMac to basically start over.

    Which iMac is it specifically?
     
  4. stanfam15 thread starter macrumors newbie

    stanfam15

    Joined:
    Dec 30, 2015
    #4
    hi, many thanks, for your advice, yes the keyboard is an apple brand keyboard, the aluminium one, i have managed to get to the startup manager screen, and have selected 'macintosh HD' when i do that the screen goes white and no where else, after a reboot im still presented with the folder and question mark. ive tried entering recovery using the cmd+R, but ive never seen the recovery screen. I have read somewhere that you can create a bootable OSX USB drive for a os install, would that be a channel to follow providing all else fails?

    I'm not sure exactly what OS was installed on it, i dont know exactly what model it is, i would presume its post 2011.

    I have a macbook pro so i could possibly hook them up together, is a firewire cable the only way to connect them up?

    again, many thanks in advance for your help

    Glenn
     
  5. ApfelKuchen, Dec 31, 2015
    Last edited: Dec 31, 2015

    ApfelKuchen macrumors 68020

    Joined:
    Aug 28, 2012
    Location:
    Between the coasts
    #5
    All these startup key combinations are a bit finicky in that you should press them immediately after the startup sound (don't press before you hear the sound, don't wait for the sound to fade away). And be sure to keep holding them until (if) the Apple logo appears.

    If you can't get into Recovery, it can mean that the entire HDD has a problem. If the machine is capable of Internet Recovery, then Command-Option-R is the key combo that does the trick (although, in theory, a Command-R should automatically fail-over into Internet Recovery if the HDD is not available).

    Creating a USB boot drive https://support.apple.com/en-us/HT201372 (http://www.macworld.com/article/298...le-os-x-10-11-el-capitan-installer-drive.html is a bit more user-friendly) is more time-consuming than Target Disk Mode https://support.apple.com/en-us/HT201462 but either will let you run Disk Utility to test that HDD.

    As long as both Macs have Firewire, that Firewire cable will do the trick. If it's a newer Mac, you'll need a Firewire to Thunderbolt adapter. (If you have to go out to the store for that, then the bootable USB will be more convenient.)
     
  6. stanfam15 thread starter macrumors newbie

    stanfam15

    Joined:
    Dec 30, 2015
    #6
    hi, thanks again for your help, i managed to make a bootable USB drive with Yosemite on, which also enabled me to get to the disk utility when loaded.
    Disk utility did show errors with the HDD so i decided as there were no important files on the system i would format the HD and start over.
    I re-installed yosemite but now i have the next problem... and seems pretty common searching these forums, and that is after the install on reboot the progress bar remains at 50% forever. Ive tried pretty much every suggestion ive come across but to no avail, is there anything i might have missed or should i try another OS install again?

    Thanks in advance

    Glenn
     

Share This Page