Imac help very risky, wont load up?

Discussion in 'Mac Basics and Help' started by bert01, Jul 12, 2009.

  1. bert01 macrumors newbie

    Joined:
    Jun 8, 2009
    #1
    HI i was trying to do the "archive and install" and was unable to find because it wasn't there. I made a mistake to install leopard with preseve and it said it was going to install leopard in 1 and 50 mins. SO I made a wrong mistake that i shouldn't at all done was during the install i turned off my computer. And tried to to restart my computer and now it won't load up. I only have one good idea to save my original files. When i had the leopard disk installer it now said you need 10.4 to install leopard. My "startup" option won't show a hard drive except for network and leopard disk. I tried to use utility disk to verify and permission something and that it recognize my hard drive space still in there. Should i call the Apple, now?
     
  2. guydude193 macrumors 6502a

    Joined:
    May 15, 2009
    Location:
    MI
    #2
    Nice English. :p
    If I read correctly, you said that when you put your Installer CD into the iMac at bootup, and pressed the Option key, it didn't show the CD? If it did, select that. If not, call Apple.
     
  3. SaSaSushi macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #3
    I love how everyone who is an English speaker automatically assumes the entire world is in forums like these. Perhaps English is not his native language and anyway such sarcastic comments are hardly necessary.

    I believe the OP's problem is that his internal HD is not showing up at startup, just the network and Leopard disc.

    I would recommend trying to reset PRAM. At startup when you hear the chime hold down command-option-P-R and wait for the chime to sound twice before releasing and see if that doesn't help.
     

Share This Page