Imac i3 late summer 2010 model No sound help Appreciated.

Discussion in 'iMac' started by jdoenumber2, Dec 23, 2011.

  1. jdoenumber2 macrumors newbie

    Joined:
    Jul 25, 2010
    #1
    I am not sure if the is the best place to ask. If its not any guidance is appreciated. My computer makes the usual start up sound. Following that no audio. If i hit audio up or down it will pop up on screen. However, no audio and a slashed out circle appears on bottom of square audio level indicator. Im stumped. I tried google. Nothing i found would work for me. I reset pram. did a disk repair. Nothing. Any help is greatly appreciated. And of course i can't find my system restore disk to wipe my drive clean. I have osx lion which i upgraded from snow leopard. a legal legit copy.

    Thank you,
    Thank you,
    Thank you!!!
     
  2. MWPULSE macrumors 6502a

    MWPULSE

    Joined:
    Dec 27, 2008
    Location:
    London
    #2
    What happens if you check in System Preferences>Sound?

    :)
     
  3. jdoenumber2 thread starter macrumors newbie

    Joined:
    Jul 25, 2010
    #3
    No options for internal speakers. I think that is what i am missing
     
  4. pidrummer macrumors newbie

    Joined:
    Dec 9, 2011
    Location:
    Portland, OR
    #4
    Re: No Sound

    I know this happened often after MacBooks aged. Try wiggling around a paper clip in the headphone output and see if you get the option of external speakers again. It's happened to me with 2 different models of MacBooks.

    A headphone plug that your not to keen of may work also.
     

Share This Page