imac i5 cannot boot, hd formated cant access disk utility

Discussion in 'iMac' started by malimrav, Jun 26, 2011.

  1. malimrav macrumors newbie

    Joined:
    Jun 26, 2011
    #1
    Hi guys,

    this is my first post and also its gonna be a please help me post :)

    I bought a i5 from a friend, everything worked fine, now we formated the HD and then wanted to do a fresh install. The problem is I cannot acces NOTHING! when I put the leopard osx dvd it starts loading the cd and I get the message panic (cpu 0 caller blablabla)...


    kind like this one....
    http://farm3.static.flickr.com/2506/3843137860_bd547cdd64_b.jpg

    and in the middle of the screen I see this....
    http://support.apple.com/kb/TS3742

    when i start without a osx dvd I just get a blue folder with a questionmark flashing.

    he does not have the dvd that came with imac, I tried it with several osx versions, 10.6.3 , 10.6.4 , 10.6.7

    The imac is just a couple of months old and I dont know what to to.
    he tells me I need to get the dvd that came with the imac, he thinks its the 10.6.6 and has something to to with the drivers.


    My problem is I cannot boot from any osx dvd and do a repair disk/ format disk.

    can anyone help me please? If you guys need more info please let me know.

    Thank you.
     
  2. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #2
    Are you using a retail osx disk?

    The grey disks are machine specific and will only work on the type of machine they ship with.
     
  3. malimrav thread starter macrumors newbie

    Joined:
    Jun 26, 2011
    #3
    Yeah, I tried the snow leopard grey and the leopard pink disc.

    Is it a possibility to get a recovery disc from someone else with the same specs?

    tnx

    :confused:
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    Either order them from Apple $15 or get the generic Snow Leopard DVD $30
     

Share This Page