iMac i5 windows 7 Display driver stopped responding and has successfully recovered

Discussion in 'Windows, Linux & Others on the Mac' started by markatfm, Dec 3, 2009.

  1. markatfm macrumors newbie

    Joined:
    Dec 3, 2009
    #1
    I installed bootbcamp today and windows 7 and after a period of time the following message would pop up after the screen froze and various artifacts would appear or the screen would be divided in half horizontally with artifacts in the middle.

    "Display driver stopped responding and has successfully recovered"

    I don't think this is a bootcamp driver issue. This is an issue between ATI and Microsoft and has been going on at least since 2007. Not much to say about it at this point, but I was wondering if anyone else has experienced this issue with the new iMac's and windows?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    I got that with Vista, Bootcamp, and an ATI iMac. It occurred so infrequently that I didn't really give it much thought at the time. Surprised to find that it still occurs today with Win7, though, on newer hardware.
     
  3. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #3
    Its a Windows issue. I get it on my Asus with Intel integrated graphics.
     
  4. panzer06 macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #4
    I got it every so often on my ASUS with nvidia 9800 but have not seen it since upgrading to Windows 7.

    Cheers,
     
  5. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #5
    My Asus is running Windows 7 so its still there.
     

Share This Page