iMac i7 27" Heat + Fan: Is this normal?

Discussion in 'iMac' started by hellobye, Jul 15, 2010.

  1. hellobye macrumors newbie

    Joined:
    Oct 8, 2006
    #1
    [​IMG]

    My fan has been running all day pretty much.

    When i received this computer (this was a replacement.) it was very quiet.

    I added 8 gigs of RAM (from OWC) on top of the stock 4 gigs that came with it.

    Help!
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Have you tried rebooting? Also, do SMC and PRAM reset
     
  3. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
  4. mrsir2009 macrumors 604

    mrsir2009

    Joined:
    Sep 17, 2009
    Location:
    Melbourne, Australia
  5. Xyr macrumors newbie

    Joined:
    Jul 15, 2010
    #5
    try using SMC fan control to see if your fans work properly that way...
    anyway i would stop at apple cause 60°C+ should get fans running above idle
    but theres no extremes rly
     
  6. mjschranz macrumors newbie

    mjschranz

    Joined:
    Jan 27, 2010
    #6
    I'd be surprised that the thing is still running if those temperatures are in C.
     
  7. hellobye thread starter macrumors newbie

    Joined:
    Oct 8, 2006
    #7
    Hey everyone,

    It is in F.

    Yesterday (when i posted this), I tried the SMC RESET. it worked.

    Now today its the same nonstop fan.

    Weird.
     
  8. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #8
    Try SMC reset again and also do PRAM reset. If those don't fix it, give Apple a call, could be something wrong in the HW (heat sensor etc)
     

Share This Page