iMac i7 Issues

Discussion in 'iMac' started by Robert Grant, Sep 27, 2010.

  1. Robert Grant macrumors member

    Joined:
    Aug 20, 2005
    Location:
    North Wales
    #1
    Ok so just to give my current problems some context:

    On the 12th of August I ordered the top end 27" i7 with the 256GB SSD.

    The iMac arrived 10 days later with a faulty display.
    The 2nd iMac arrived a week later with a humming Hitachi 2TB HD.
    The 3rd iMac arrived a week later with a humming Hitachi 2TB HD, slight yellow tint and dust under the screen. Apple allowed me to keep this to use for my work.
    The 4th iMac was due to arrive another week later but got stolen at the UPS depot during shipping.
    I then had to wait 72 hours for a trace which was unsuccessful, then Apple issued me with a 5th iMac which was sent to the wrong address as I had gone back to university and had asked for it to be sent to a new address several times (another week later) so I had to wait an additional 3 days for it to be sent to the right address.

    So today (27th September) the 5th iMac arrived.

    I turned it on and the screen had a noticeable yellow tint on the whole display when compared side by side with my 3rd 27". There was also what appears to be a grey/brown dot on the bottom left of the screen, I don't know whether this is dead pixels or dirt but it is under the glass. It also has the humming Hitachi 2TB HD issues too. So I am pretty pissed off atm and am going to get ANOTHER replacement sorted tomorrow.

    The humming noise is definately the hard drive. When I turn the iMac on it whirs up to full speed 3/4 seconds after the iMac is turned on then when it gets up to full speed it hums quite loud. It also whirs down when I put it to sleep or shut it down. As the Hitachi 2TB HD is not my startup drive the disk can go to sleep of its own accord and it is very noticeable. I can notice it going to sleep even when watching a film cos I can hear the film much better and the iMac goes DEAD silent. I really want to know if this is normal because I just cannot believe I've had 3 iMacs with this problem and hardly anyone has noticed the issue. Also, is it normal for the HD to take like 10 seconds to remount itself after sleep because it is a pain in the backside when uploading images as you get the spinning beachball for 10 secs when clicking the "choose a file" button, waiting for the HD to mount.

    I'll finish the post with some pictures:

    The 5th iMac is on the left, the 3rd on the right:

    [​IMG]

    Uploaded with ImageShack.us

    And the dirt under the screen (near centre of the picture):

    [​IMG]

    Uploaded with ImageShack.us
     
  2. pintsizemacman macrumors regular

    pintsizemacman

    Joined:
    Sep 26, 2010
    Location:
    ohio
    #2
    thats a bad grafic card or dead pixels right there. dude ur getting so much bad luck:(. don't give up hope though.
     
  3. Robert Grant thread starter macrumors member

    Joined:
    Aug 20, 2005
    Location:
    North Wales
    #3
    Yeh having just looked up pictures of dead pixels it does look like them but when I pu tmy iphone camera righ tup against the screen they look clear but just dark so maybe not.
     
  4. pintsizemacman macrumors regular

    pintsizemacman

    Joined:
    Sep 26, 2010
    Location:
    ohio
    #4
    yea i had a spot on my old ibook but i didnt bother me much.
    Hope your replacement is legit.:D
     
  5. fuchsi macrumors member

    Joined:
    Aug 26, 2010
    #5
    Welcome to the Club.
    I had a laugh when i read your post cause it really reminded me of my Imac adventures :)
    My third replacement also had the yellow tinge but thankgod i still had the second one at home which has a marvellous screen as far as i can tell.
    I chose to keep the second one despite its Faults (PSU buzz & clucking Hdd) because i had the feeling that otherwise it would never end.

    It's really up to you...do you really have the time to bother exchanging the imac all the time?
    There comes a point were one has to admit that we have all been fooled by apple's quality control.
    Get a refund or keep the Third one (the screen looks good) but do urself a favor and make a decission!
    Trust me it's the best way

    Cheers
     
  6. theNEOone macrumors 6502

    Joined:
    Jun 28, 2007
    Location:
    NYC
    #6
    Let's hope that decision is to keep returning units until you get a good one or to not buy one at all. If people keep accepting Apple's shieettt, they'll keep putting out shieettt. My first i7 is in the mail -- you can bet your ass that if it gets to me with any issues, it's going right back.


    =|
     
  7. symbology macrumors regular

    Joined:
    Aug 4, 2010
    #7
    The dot could be dust. I thought that I had developed a dead pixel after installing my SSD drives in iMac #6. The spot would only show up when the LCD was displaying a light color. I went ahead and pulled the glass back and saw a large spec of dust, so I just gave the LCD and glass another gentle wipe and that did it.

    Dot be gone........
     

Share This Page