iMac: Install/boot windows 8.1 on thunderbolt SSD, got 0xc000000e

Discussion in 'iMac' started by wayneye, Jul 20, 2015.

  1. wayneye macrumors newbie

    wayneye

    Joined:
    Jul 20, 2015
    #1
    I was following http://bleeptobleep.blogspot.com/2013/02/mac-install-windows-7-or-8-on-external.html and successfully installed Windows 8.1 on a WD Element 2TB USB 3.0, without any issue.

    However, since the performance was really poor to run Win8.1 on that WD Element, I purchased aLaCie Little big Thunderbolt 512GB (256GB * 2 RAID), I formated the two Disk as simple NTFS format (i.e. RAID not enabled), and deployed Win8.1 installation and enabled bcdboot on the first disk, the processes were:

    1. imagex.exe /info C:\wim\install.wim
    2. imagex.exe /apply C:\wim\install.wim 1 o:
    3. o:\windows\system32\bcdboot o:\windows /f ALL /s b:
    So b: is the MBR primary section (500MB), and o: is a partition (60GB) on the thunderbolt disk 1 (256GB).

    However, after rebooting from my iMac, while I tried to start the normal Win8.1 installation, I saw the Win8 BCD boot error: 0xc000000e, basically it prompts me that "Your PC Needs to be Repaired", displayed 9 options by pressing F8 key, I tried each one of them but no one even worked...

    [​IMG]

    I really need help at this point, appreciate for any help!
     
  2. Berlepsch macrumors 6502

    Berlepsch

    Joined:
    Oct 22, 2007
    #2
    LaCie's web page is broken at the moment, so I cannot check - but it could be that you need to install a custom RAID driver for the Windows installation. Maybe their customer support can help you.
     
  3. wayneye thread starter macrumors newbie

    wayneye

    Joined:
    Jul 20, 2015
    #3
    Hi Berlepsch,
    Thank for the reply! The error screen was shown as soon as I boot from the "Windows" disk after I pressed the Mac Option key, could you explain in this case how can I install the RAID drive please?
     
  4. Berlepsch macrumors 6502

    Berlepsch

    Joined:
    Oct 22, 2007
    #4
    Hi Wayne,

    unfortunately I don't have much experience with Win 8, but I don't think this part is very different form older versions of Windows.

    First of all, I am not really sure whether your external storage uses a custom RAID chip. Some of those don't work with the standard ATA or SCSI drivers included in Windows, making it impossible for the system to start.

    If your LaCie uses such a chip, you need to identify and find the suitable drivers for it. Most probably you will need to install the drivers during the installation phase, so the next step would be to go through the documentation of the AIK to find how to do it. With a bit of luck, you should then get the Windows image installed to your RAID with the proper driver support in place.

    In case you need more help, I suggest to post in the "Windows, Linux & Others on the Mac" forum, where you can probably get better feedback for your issue.
     
  5. Tut_Tang macrumors newbie

    Joined:
    Sep 17, 2015
    #5
    Hey guys,

    I'm experiencing a similar problem. I'm currently using Lacie Rugged External Drive which has both usb and thunderbolt port. This problem arise when I try to run it on thunderbolt. But, I was able to run windows just fine when using the usb port. I hope this helps narrow down the problems. Please post a reply if you got any idea on why this is the case. Thanks!
     
  6. m4v3r1ck, Oct 5, 2015
    Last edited: Oct 7, 2015

    m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
    #6
    Hey guys,

    I would like to chime in here, with a sudden issue with Windows 8.1 Pro x64 installation on a SSD on my Mac Pro 5.1:

    1. when holding option key, suddenly I get two icons for Windows. My regular "EFI Boot" and now a new "Windows" icon has appeared: How can this happen?

    [​IMG]

    2. when I press the "EFI Boot" icon I get the "error 0xc000000e":

    [​IMG]

    Never had this issue ever on my Mac Pro, running Windows 8 from 2013 and on. In july I updated to Windows 8.1. Any directions for an easy and quick fix?

    EDIT-I : I still can mount the SSD in VMWare Fusion btw. So very confusing!

    EDIT-II 10/7/2015 : This is how my startup discs looks like:

    [​IMG]
    I'm afraid my attempt to upgrade to Windows 10 Pro x64 - which totally failed - a few weeks ago, so I had it reversed made some changes to the MBR. Will investigate in Terminal.

    If anyone can chime in for a possible workaround/solution is much appreciated! Keep you posted!

    TIA and Cheers
     

Share This Page