imac intel will not shutdown

Discussion in 'Mac Basics and Help' started by an00p, Nov 22, 2006.

  1. an00p macrumors newbie

    Nov 22, 2006

    My imac intel has recently started to play up. Everytime I try to shutdown it gets stuck at teh blue screen with a spinning circle.

    Has anyone else seen this.

    latest apps that i have, but not running, is parallels. I also used Boot camp to partion my hard disk but did not install the os. so have a partion with nothing on it.

    Thank you all for your help

  2. pianoman macrumors 68000


    May 31, 2006
    have you tried holding down the power button for 5 seconds? also try unplugging it.
  3. an00p thread starter macrumors newbie

    Nov 22, 2006
    Thanks. I meant that everytime I need to shut down it freezes at the blue screen with a spinning circle and then i have to hold down the power button for a few minutes or so.

    Also my linksys modem router has started playing up. It looses connection to the internet and i have to power that on and off too.

    how do i check what apps are running? ps -ef?????
    I need to check what app is hogging my system up if any. Possible hogging CPU or memory.

  4. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Use Activity Monitor in the Utilities folder to show All Processes. This might help show what's still running.

    By the way, if you log out rather than shut down do you reach the same problem?
  5. an00p thread starter macrumors newbie

    Nov 22, 2006
    If I log off as opposed to shutdown all is well.

    I think that when it is trying to shutdown some process is not being released.

    Is their a log that gets generated when shutting down taht i could examine?
  6. an00p thread starter macrumors newbie

    Nov 22, 2006
    Can someone explain what is hogging up my system. Output below

    Processes: 93 total, 3 running, 1 stuck, 89 sleeping... 323 threads 20:46:12
    Load Avg: 0.27, 0.38, 0.23 CPU usage: 4.9% user, 7.1% sys, 88.1% idle
    SharedLibs: num = 212, resident = 43.7M code, 5.93M data, 6.73M LinkEdit
    MemRegions: num = 14677, resident = 774M + 29.3M private, 167M shared
    PhysMem: 166M wired, 855M active, 465M inactive, 1.45G used, 48.7M free
    VM: 12.9G + 135M 102017(0) pageins, 100163(0) pageouts

    2160 pcscd 0.0% 0:00.06 3 31 42 228K 1.39M 1.02M 28.4M
    2159 top 11.5% 0:13.36 1 19 20 556K 828K 1012K 26.9M
    2158 bash 0.0% 0:00.00 1 14 16 180K 1.13M 756K 27.1M
    2157 login 0.0% 0:00.01 1 16 40 172K 916K 620K 26.9M
    2148 mdimport 0.0% 0:00.14 3 61 45 924K 2.30M 2.68M 38.6M
    2144 mdimport 0.0% 0:00.16 3 61 45 904K 2.72M 2.62M 38.6M
    2143 mdimport 0.0% 0:00.29 3 65 57 1.43M 2.50M 4.13M 39.0M
    2140 mount_webd 0.0% 0:00.02 8 84 39 452K 1.12M 868K 30.3M
    2136 lookupd 0.0% 0:00.22 2 34 38 516K 1.28M 1.27M 28.5M
    1882 Microsoft 0.0% 0:09.58 3 98 179 8.83M 22.5M 17.0M 334M
    1881 Microsoft 1.8% 3:15.17 6 136 435 38.2M 32.7M 57.1M 498M
    1781 Microsoft 0.0% 0:08.73 2 97 161 11.3M 21.6M 19.0M 311M
    1779 DiskManage 0.0% 0:00.10 1 41 44 604K 1.85M 2.11M 37.2M
    1778 Software U 0.0% 0:07.44 7 113 164 4.83M 5.76M 9.66M 238M
    1638 AppleSpell 0.0% 0:00.03 1 45 34 680K 1.70M 1.47M 37.8M
  7. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    You've got a stuck process and I think it's the Microsoft one. If you open up Activity Monitor and select to show All Processes, one should be highlighted in red. Which process is it? :)
  8. manelski macrumors newbie

    Feb 17, 2009
    cleveland, oh
    my imac started acting the same last night. i have no new software installed and am not running Parallels/Windows. I did unplug the machine last night but have not unplugged all other cords. I do have Office:Mac installed so I too will check the Processes to see if anything is hanging. Thanks for the previous input.

    I have tried all suggestions listed above and about 4 others from other forums and my intel imac still freezes on shut down. i have to hold the power button every time. Nothing else seems wrong, it starts up and runs fine.
  9. bveal macrumors newbie

    Oct 13, 2008
    I also have this problem is there any other suggestions for fixing this problem?
    seems to be a problem with intel imacs.
  10. gasport macrumors 6502


    Mar 10, 2007
    No one has any answers or suggestions for this other than to look at the activity monitor? I cleaned out the Cache using Snow leopard cache cleaner and it seemed to work fine. It shut down right after that. Next time it took a lot longer and last night it just never shut down. I had to press the power button to shut it off. (Latest intel MAC with a new install of Snow Leopard last month.:confused::confused::confused:

Share This Page