iMac iSight audio recording only through one speaker

Discussion in 'iMac' started by brandon.powell, Jul 8, 2010.

  1. brandon.powell macrumors newbie

    Joined:
    Jul 8, 2010
    #1
    Hi.
    I am running leopard on an iMac 24" and am having trouble getting my iSight camera to record audio on 2 channels.
    I have changed my audio input to line in (inbuilt input) in order to record using a better microphone than the inbuilt one in my iMac, and am running a Shure microphone into the input in the back of my iMac via XLR to 1/4" stereo jack cable and then through a 1/4" to 1/8" stereo jack adapter. However when recording video in Photo Booth, iMovie etc. the audio only plays back out of the left speaker.
    It is not a problem with the output because all of my other sounds (music from itunes for example) play fine out of both left and right speakers.
    I believe i have run everything into the computer just fine and i can get 2 channels when recording like this in Garageband and Logic.
    Please Help!
    Thanks! :)
     
  2. iVoid macrumors 65816

    Joined:
    Jan 9, 2007
    #2
    Unless I'm missing something, if you want to get stereo microphone input, you have to have two microphones and some kind of adapter to convert the two microphones into the stereo line-in.

    A normal microphone plugged into the mic jack will be mono only, so only record one track of audio.

    The software COULD allow you to record the mono microphone input to both left and right channels, but that would be up to the particular software. Some audio mixing software would be able to do this, I'm sure.

    So it seems that Photobooth doesn't take the mono input and record it on both channels for you. Unless there's a hidden preference somewhere, I think you're out of luck unless you want to do some audio mixing afterward to duplicate the audio channels (basically paste the left channel audio into the right channel).
     
  3. brandon.powell thread starter macrumors newbie

    Joined:
    Jul 8, 2010
    #3
    Ah i see now!
    I think i may just have to do some post editing like you mentioned.
    Thanks very much for your help! :)
     

Share This Page