imac just back from repair, internet worked until reinstalled bootcamp now not working mac or pc

Discussion in 'Mac Basics and Help' started by madeirabhoy, Nov 26, 2015.

  1. madeirabhoy macrumors 6502a

    Joined:
    Oct 26, 2012
    #1
    very weird...

    imac is jinxed anway....long story....apple...repair...screen.....graphics card......

    came back yesterday. working fine, except the new screen has a dead pixel but s... happens.

    they hadnt wiped the hard drive so started up into bootcamp. ran update, update killed bootcamp. wouldnt start up in windows but would in mac. forget trying to fix it, wiped bootcamp, reinstalled bootcamp....left it doing this last night...

    and this morning, sitting in shiny windows 10. but no internet....restarted into mac os....no internet...

    its got ethernet and wifi connected,the wifi symbol looks fine (normally with an internet problem it puts an exclamation mark through it) but wont do anything.

    wifes macbook and my iphone and ipad work fine...
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    First thing to try would be to reset the router. Next, PRAM/SMC reset.

    If there's still an issue, try open Device Manager on Windows and check the Wi-Fi card, right-click and select Properties. Is it coming up with a Code 43 error or anything like that? Does it show any visible networks?

    In OS X, when you click the Wi-Fi icon, does it show visible networks or display nothing? If it shows no visible networks, please can you access it through the Network Preferences pane and see if clicking the drop-down list for Network Name displays anything?
     

Share This Page