iMac late 2012 integrated graphics

Discussion in 'iMac' started by jaydennz, Oct 21, 2014.

  1. jaydennz macrumors member

    Joined:
    Jul 30, 2014
    Location:
    Wellington, New Zealand
    #1
    Hey guys,

    I've noticed that iStat menu is now showing an intel HD 4000 running alongside the nvidia GPU on my 27 late 2012 iMac. It doesn't show up under system profiler however. Do you think these GPU have been enabled under Yosemite? Also, do you think this will have any effect when it switches back and forth?

    Thanks
     
  2. WilliamG macrumors G3

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #2
    Don't worry about it, at all. Mine shows the same thing in Yosemite/iState Menus on my 2012 iMac. I've been using Yosemite for months with no issues.
     
  3. jaydennz thread starter macrumors member

    Joined:
    Jul 30, 2014
    Location:
    Wellington, New Zealand
    #3
    Not worried at all, was simply curious and wondering if there was a reason it is now (seemingly) active.
     
  4. joe-h2o macrumors 6502a

    Joined:
    Jun 24, 2012
    #4
    Does your Late 2012 have the i7 upgrade? Those had HD4000 integrated parts on the die, but it was disabled as far as I know (the CPU is stock from Intel).

    I don't believe you can use it on the iMac, however.
     
  5. WilliamG macrumors G3

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #5
    I have the i7, and with the new iStat Menus update from today, it's no longer showing the HD4000.
     

Share This Page