iMac Lion Screen Messes Up

Discussion in 'iMac' started by inMotionxD, Sep 21, 2011.

  1. inMotionxD macrumors newbie

    Joined:
    Sep 21, 2011
    #1
    Hi guys, I'm not really a super advanced mac user, but I know how to run one. I just don't know how to fix things on it. For a while now my screen has been messing up. If I go to videos either through the preview or quicktime player, or even youtube I get flashing yellow/green lines half down the video. Half my screen goes all pix-elated, here is a screen print of the pixeleated bit:

    http://gyazo.com/4f90ac60839b1773d9af53d1d08ca567

    Look also in the dock under the running icons that has gone all funny as well, It is a real pain, and I can only fix this by restarting my computer only to find 20 minutes after, when I switch a youtube video to 720 Or open after effects of something of the kind it goes all funny again.

    If you guys know how to fix this it would be amazing, I really don't want to have to get it replaced.

    Specs:

    Lion 10.7.1
    3.1 GHz Intel Core i5
    12GB 1333 MHz DDR3
    iMac 27" Mid 2011
    AMD Radeon HD 6970M 1024 MB
     
  2. Qwaf macrumors member

    Joined:
    Sep 11, 2010
    #2
    It's a known issue (at least among users). You're not alone, and you'll just have to join the rest of us waiting for a fix from Apple. :(
     
  3. trixple macrumors newbie

    Joined:
    Sep 19, 2011
    #3
    Same Issue

    I too have been experiencing the same issue. However, I only seem to experience this whenever a Youtube video displays a green screen when I resize the player or as I change the quality of the video, no affect so far when using preview or Quicktime.

    And the only way to get rid of it for now is to just restart the imac.
     

Share This Page