iMac locked booted up and lost data

Discussion in 'macOS' started by agpetz, Apr 14, 2011.

  1. agpetz macrumors newbie

    Joined:
    Nov 29, 2007
    #1
    Running 10.5.8, last night, beach ball on my screensaver. Held down the power button on back of iMac and when I logged back in, my computer looked like it did about a year ago. Old background, lost tons of photos and recently purchased music, even when I opened up firefox it restored a browsing session from last year!

    Any ideas? Thanks for your help.
     
  2. agpetz thread starter macrumors newbie

    Joined:
    Nov 29, 2007
    #2
    some additional information..

    I have an external hard drive and superduper installed. (sadly i have not backed up my data in over a year). So it appears my computer is booting up from an old image.

    This morning I tried going into startup manager by holding the option key, and Macintosh HD shows up which I click on, but it still boots using my external hard drive. I inserted my mac disk, but it didnt boot and just ejected the disk. Booted up using the external hard drive and used disk utility to verify hard drive and it says it is okay. Zapped pram..still no good.

    The only other thing is that when I do boot up using external hard drive, I get the following message:
    Disk Insertion The disk you inserted was not readable by this computer Initialize Ignore Eject

    Anybody have any ideas? Should I just bring in to Genius bar?
     
  3. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
  4. agpetz thread starter macrumors newbie

    Joined:
    Nov 29, 2007
    #4
    negative. i use superduper (albeit not smartly or consistently).
     

Share This Page