iMac Login Problem after update to 10.7.4

Discussion in 'Mac OS X Lion (10.7)' started by flyboy69, May 22, 2012.

  1. flyboy69 macrumors newbie

    May 22, 2012
    I updated my 24" iMac (2.4 GHz Intel Core 2 Duo) to 10.7.4. Initally everything seemed to work well for a few hours but then for some reason it started to become slower responsively and closing a few apps helped a little.

    Getting back on the system in the morning the system was still very slow so I restarted the system hoping this would clear things up. Unfortunately, now I can not log in to the system at all. Everytime I put in the password at the Login Screen, the screen goes white for 10-15 seconds and then it goes back to the Login Screen. I tried resetting the password & permissions without any change and then tried resetting the passoword for root but this did not work either. Wanted to try to reset the Setup Assistant but the .AppleSetupDone file does not exist on my drive.

    Other than restore my drive from a very old backup, what can I do?
  2. Taz Mangus, May 23, 2012
    Last edited: May 23, 2012

    Taz Mangus macrumors 68040

    Taz Mangus

    Mar 10, 2011
    How much RAM do you have installed on your iMac? See if resetting PRAM helps.
  3. synchro505 macrumors newbie

    Jan 16, 2008
    I am having the same issue on a newer model 2.3GHz 17" with 8GB of RAM booted from a solid state hard drive.

    Before 10.7.4 was released, I could cold boot, login and get to my Desktop in 18 seconds!

    Even with the delayed login gear spinning, I still get in at about a minute and a half. But, I sure miss that 18 second cold boot to the Desktop time!

    BTW, I'm logging into an AD account at work and my user account is an Admin Mobile Managed type.

    Very strange phenomena indeed. Could it be a change in the way OS X now logs in? I'd hate to re-image my machine to cure it. Perhaps someone will discover a clever command-line script to work around it. I wish I could cook one up myself!

  4. Blipp macrumors 6502

    Mar 14, 2011
  5. flyboy69 thread starter macrumors newbie

    May 22, 2012
    I did try resetting the PRAM without any change. I have 6 gigs of RAM. I have been working on this for a few days without much headway.:mad:
  6. Vsgreaves macrumors newbie

    May 25, 2012
    Me too

    I tried to log in this morning & had the same problem. It takes my password - then white screen - then tan screen - then back to login page.

    The other 3 users on the iMac are not affected.

    I have 10.7.4 - upgraded from 10.7.3 about 2 months ago.

    I reset PRAM - didn't help. Changed password through another user - no change. (Wrong password causes it to shake - so i know when it's accepting my password.)

    Used my boot thumb drive to repair disk & repair permissions. Rebooted - no change.

    I'm sure it's a bug - I reported it to Apple. Tonight I'll reinstall the OS from my thumb drive - which is a pain. Apple support won't help without a $49 fee - think I'll try the reinstall first. I'll let you know if it works.
  7. Vsgreaves macrumors newbie

    May 25, 2012

    I fixed my problem by reinstalling OSX -- and then running updates. Took about an hour. I didn't even have to reinstall my print drivers when I was done. Maybe extreme but it saved me having to deal with Apple.
  8. flyboy69 thread starter macrumors newbie

    May 22, 2012
    Next I tried recovery from a backup which was a 10.7.2 build that I had. Recovery worked fine, but after updating the system to 10.7.4, Preferences for System, Finder, etc., could access but not change. Everytime I tried to change a Preference the App would hang up. So I sort of have the system working. Went through disk permission repair, disk repair without any change.

    So next I tried reinstalling OS x from a Recovery USB stick and now everything seems to be working. I do not know what they did with 10.7.4 but it really wrecked havoc on my system. :eek:

    I sure hope Mountain Lion is better. :apple:

Share This Page