iMac Makes weird noises when plugging in headphones!?

Discussion in 'iMac' started by creeman, Oct 25, 2011.

  1. creeman macrumors 6502

    Joined:
    Oct 15, 2007
    #1
    So, ever since I got my iMac, it always makes noises when I plug in my headphones or unplug them. And now more recently when I wake the iMac up from sleep. It always makes the "Funk" sound from the sound effects menu in the settings, and sometimes the sound when you send an email. And it does this over and over again! It is the most annoying thing ever, and I'm not sure if its suppose to do that or if theres something wrong. Any help would be appreciated. Thanks.
     
  2. creeman thread starter macrumors 6502

    Joined:
    Oct 15, 2007
    #2
    Any body know whats going on? Doesn't happen on my MBP with Lion on it, so I thought it was weird that it would happen on my iMac.
     
  3. creeman thread starter macrumors 6502

    Joined:
    Oct 15, 2007
    #3
    It still does this and its really annoying! Always makes the error sound and then the sent mail sound when I plug in my headphones! Any ideas on why?!
     
  4. shawnathan macrumors member

    shawnathan

    Joined:
    Mar 31, 2008
    #4
    Have you tried resetting your PRAM? System sound settings are one of the things that are stored in PRAM. For example, last week my startup chime went away. I reset my PRAM and it came back.

    Restart your mac while holding down Command+Option+P+R on your keyboard. Keep holding these keys down until you hear the startup chime 3 times, then let go. Once your mac boots up, check to see if your problem went away.
     
  5. creeman thread starter macrumors 6502

    Joined:
    Oct 15, 2007
    #5
    I tried that. And on reboot the first time I plug the headphones in it doesn't make the sound. But if I put the iMac to sleep and come back the next day and plug the headphones in, the sound is back.
     
  6. GTANJ macrumors member

    Joined:
    Nov 18, 2011
    #6
    Take it to an Apple store and see what one of the employees has to say about it.
     
  7. creeman thread starter macrumors 6502

    Joined:
    Oct 15, 2007
    #7
    My closest Apple store is 3 hours away :(
     
  8. CEH macrumors newbie

    Joined:
    Sep 13, 2008
    Location:
    LA
    #8
    mine does the same

    Mine does the same thing!! New iMac. Whenever I plug in my headphones it starts to constantly make the beep noise for new mail, followed by the swoosh sound for sent mail. It will go non stop until I quit the mail app. And this is done regardless of whether I am using the mail app or not. It is not a settings issue, it is a bug as there is no good reason to have those sounds playing constantly.

    Hope Apple makes a fix!
    CEH
     
  9. scottci macrumors newbie

    Joined:
    Nov 28, 2012
    #9
    This happens on my retina macbook pro running mountain lion (10.8.2).

    Sounds like a bunch of emails coming in or IM's going back and forth. Sometimes changing the volume back and forth stops it.
     
  10. juliazo macrumors newbie

    Joined:
    Jun 13, 2012
    #10
    This might be kind of a dumb question, but have you tried other headphones/speakers?
     
  11. scottci macrumors newbie

    Joined:
    Nov 28, 2012
    #11
    Yes, I've tried two types of headphones. The new iphone 5 earbuds and another pair.

    The sound will continue even if I unplug the headphones and the noises will continue on the laptop speakers. It isn't reproducible consistently. Happens about once a day it seems.
     

Share This Page