iMac making "new mail" sound when awaking

Discussion in 'iMac' started by billmister, Sep 28, 2011.

  1. billmister macrumors 6502

    Joined:
    Sep 15, 2007
    #1
    so my wife has a current iMac 27" i5. pre-installed with lion. Everything runs AWESOME!. it's fast, and works 100% of the time BUT...

    Although not a problem but more annoyance, when the iMac is asleep, and she presses say the space bar on her keyboard the iMac wakes.... normal right? good, that's not the problem.

    After it turns on at the sign in screen, if she has new email, the "new email" sound will play over, and over, and over, and over, and over, and over, and over, ..... you get the picture. so as it's playing over and over, she types her password and once she signs in, it stops.

    Anyone have a clue why or how to make this stop?
     
  2. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #2
    It's a bug. Happened to me on my 2010 MBP.

    Good news is, Apple seems to have squashed the bug in the 10.7.2 beta (which should officially come out within a few weeks.) Until then, you can disable the sound in Mail preferences.
     
  3. ndpitch macrumors 6502

    Joined:
    Jun 9, 2010
    #3
    I'd like to resurrect this thread. I've been having this happen for a while. I have my macbook pro working in clamshell mode most of the time (which makes it more like an iMac). When I press a key on the keyboard or click the mouse to wake the computer up...it just makes the new email sound over and over, just like the OP said. However, I'm running Lion with all the latest software updates applied. So, if this was a bug, it doesn't appear to have been fixed.

    Anyone else experiencing this?
     
  4. creeman macrumors 6502

    Joined:
    Oct 15, 2007
    #4
    Same exact thing happens on my 2011 iMac with all the latest updates. Except mine plays a swoosh sound with the new mail sound sprinkled in. It's very annoying and happens every time I wake the iMac or plug/unplug my headphones.
     

Share This Page